File: README

package info (click to toggle)
glipper 1.0-1.1
  • links: PTS
  • area: main
  • in suites: squeeze
  • size: 2,440 kB
  • ctags: 384
  • sloc: sh: 9,573; xml: 1,991; python: 1,575; ansic: 868; makefile: 199
file content (42 lines) | stat: -rw-r--r-- 1,190 bytes parent folder | download | duplicates (2)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
=============
glipper
=============
For more information, please visit our website:
http://glipper.sourceforge.org

=============
Known issues
=============
* None known.

============
Requirements
============
Required dependencies:
 * Python 2.4 or above
 * pygtk-2.6 or above (modules: gtk, gtk.gdk, gtk.glade, gobject)
 * gnome-python-2.10 or above (modules: gconf, gnome, gnome.ui, gnomevfs)
 * gnome-python-extras-2.10 or above (module: gnomeapplet)
 * gtk+-2.6 or above to compile global hotkey and icon entry
 * a C compiler (gcc)
 * gnome-desktop-2.10 to compile .desktop parsing
 * optional: Python Cryptography Toolkit (python-crypto) for the network plugin

=============
Installation
=============
Execute the following steps to install glipper:

./configure
make

If you use a Debian based system (like Ubuntu), you better should use this parameters:
./configure --prefix=/usr --with-gconf-schema-file-dir=/usr/share/gconf/schemas

Now you can either install it on your system:
sudo make install (or run make install as root)

Then you are able to add the applet through the gnome-panel applet manager.

Or you can try it without installation, by running
./glipper/glipper -w