File: changelog

package info (click to toggle)
globus-proxy-utils 7.1-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 1,608 kB
  • sloc: sh: 11,139; ansic: 3,680; perl: 159; makefile: 112
file content (196 lines) | stat: -rw-r--r-- 6,287 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
177
178
179
180
181
182
183
184
185
186
187
188
189
190
191
192
193
194
195
196
globus-proxy-utils (7.1-2) unstable; urgency=medium

  * Convert debian/rules to dh tool
  * Change to debhelper compat level 10
  * Update documentation links in README file

 -- Mattias Ellert <mattias.ellert@physics.uu.se>  Fri, 12 Jul 2019 16:34:48 +0200

globus-proxy-utils (7.1-1) unstable; urgency=medium

  * Switch upstream to Grid Community Toolkit
  * First Grid Community Toolkit release (7.0)
  * Increase default proxy key size to 2048 bits (7.1)
  * Use 2048 bit RSA key for tests (7.1)

 -- Mattias Ellert <mattias.ellert@physics.uu.se>  Sun, 16 Sep 2018 03:16:32 +0200

globus-proxy-utils (6.20-1) unstable; urgency=medium

  * GT6 update: Use 2048 bit keys to support openssl 1.1.1
  * Drop patch globus-proxy-utils-2048-bits.patch (accepted upstream)

 -- Mattias Ellert <mattias.ellert@physics.uu.se>  Sat, 01 Sep 2018 21:09:56 +0200

globus-proxy-utils (6.19-3) unstable; urgency=medium

  * Increase default proxy key size to 2048 bits
  * Use 2048 bit RSA key for tests
  * Move VCS to salsa.debian.org

 -- Mattias Ellert <mattias.ellert@physics.uu.se>  Sun, 26 Aug 2018 14:54:38 +0200

globus-proxy-utils (6.19-2) unstable; urgency=medium

  * Migrate to dbgsym packages
  * Support DEB_BUILD_OPTIONS=nocheck

 -- Mattias Ellert <mattias.ellert@physics.uu.se>  Thu, 06 Jul 2017 12:58:36 +0200

globus-proxy-utils (6.19-1) unstable; urgency=medium

  * GT6 update: Fix RSA key checking

 -- Mattias Ellert <mattias.ellert@physics.uu.se>  Thu, 12 Jan 2017 14:44:01 +0100

globus-proxy-utils (6.18-1) unstable; urgency=medium

  * GT6 update: Updated man pages

 -- Mattias Ellert <mattias.ellert@physics.uu.se>  Thu, 10 Nov 2016 20:09:05 +0100

globus-proxy-utils (6.17-1) unstable; urgency=medium

  * GT6 update: Updates for OpenSSL 1.1.0 (Closes: #828325)
  * Change Maintainer e-mail (fysast → physics)

 -- Mattias Ellert <mattias.ellert@physics.uu.se>  Thu, 01 Sep 2016 15:14:17 +0200

globus-proxy-utils (6.15-1) unstable; urgency=medium

  * GT6 update: Updates for reverse lookups for backward compatibility checking

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Tue, 15 Mar 2016 13:32:29 +0100

globus-proxy-utils (6.14-1) unstable; urgency=medium

  * GT6 update: Better support for checking cert names

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Thu, 10 Mar 2016 15:18:55 +0100

globus-proxy-utils (6.13-2) unstable; urgency=medium

  * Update URLs (use toolkit.globus.org)

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Tue, 16 Feb 2016 16:34:37 +0100

globus-proxy-utils (6.13-1) unstable; urgency=medium

  * GT6 update: Add explicit name comparison mode selection option

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Mon, 03 Aug 2015 20:08:43 +0200

globus-proxy-utils (6.11-1) unstable; urgency=medium

  * GT6 update (improve grid-cert-diagnostic command to retrieve endpoint cert)
  * Enable verbose tests

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Sun, 12 Jul 2015 20:04:31 +0200

globus-proxy-utils (6.9-1) unstable; urgency=medium

  * GT6 update

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Mon, 27 Oct 2014 12:51:31 +0100

globus-proxy-utils (6.8-1) unstable; urgency=medium

  * Update to Globus Toolkit 6.0
  * Drop GPT build system and GPT packaging metadata
  * Enable checks

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Tue, 23 Sep 2014 14:59:56 +0200

globus-proxy-utils (5.2-1) unstable; urgency=low

  * Update to Globus Toolkit 5.2.5
  * Drop patch globus-proxy-utils-1024-bits.patch (fixed upstream)
  * Implement Multi-Arch support

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Sun, 10 Nov 2013 17:54:28 +0100

globus-proxy-utils (5.0-3) unstable; urgency=low

  * Add arm64 to the list of 64 bit architectures
  * Use 1024 bits as default for generated proxies

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Sun, 26 May 2013 17:00:45 +0200

globus-proxy-utils (5.0-2) unstable; urgency=low

  * Fix broken links in README file

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Tue, 24 Jan 2012 18:21:02 +0100

globus-proxy-utils (5.0-1) unstable; urgency=low

  * Update to Globus Toolkit 5.2.0
  * Drop patch globus-proxy-utils-mingw.patch (fixed upstream)

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Wed, 28 Dec 2011 10:05:46 +0100
globus-proxy-utils (3.10-1) unstable; urgency=low

  * Update to Globus Toolkit 5.0.4

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Mon, 06 Jun 2011 10:58:33 +0200

globus-proxy-utils (3.9-2) unstable; urgency=low

  * Add README file

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Tue, 26 Apr 2011 09:25:00 +0200

globus-proxy-utils (3.9-1) unstable; urgency=low

  * Update to Globus Toolkit 5.0.2
  * Drop patch globus-proxy-utils-oid.patch (fixed upstream)

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Mon, 19 Jul 2010 10:39:03 +0200

globus-proxy-utils (3.7-2) unstable; urgency=low

  * Converting to package format 3.0 (quilt)
  * Fix OID registration pollution

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Fri, 04 Jun 2010 04:43:30 +0200

globus-proxy-utils (3.7-1) unstable; urgency=low

  * Update to Globus Toolkit 5.0.1
  * Drop patches globus-proxy-utils-ldflag-overwrt.patch and
    globus-proxy-utils-deps.patch (fixed upstream)

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Thu, 15 Apr 2010 14:51:06 +0200

globus-proxy-utils (3.5-1) unstable; urgency=low

  * Update to Globus Toolkit 5.0.0
  * Add debug package

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Tue, 26 Jan 2010 19:36:27 +0100

globus-proxy-utils (2.5-4) unstable; urgency=low

  * Fix rule dependencies in the debian/rules file.

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Wed, 13 May 2009 14:15:10 +0200

globus-proxy-utils (2.5-3) unstable; urgency=low

  * Initial release (Closes: #514473).
  * Rebuilt to correct libltdl dependency.
  * Preparing for other 64bit platforms than amd64.

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Sat, 18 Apr 2009 20:17:35 +0200

globus-proxy-utils (2.5-2) UNRELEASED; urgency=low

  * Only quote the Apache-2.0 license if necessary.

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Thu, 26 Mar 2009 09:21:25 +0100

globus-proxy-utils (2.5-1) UNRELEASED; urgency=low

  * First build.

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Sat, 03 Jan 2009 10:25:32 +0100