File: changelog

package info (click to toggle)
gnome-documents 3.31.92-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 5,208 kB
  • sloc: ansic: 11,329; makefile: 201; xml: 147; python: 29
file content (571 lines) | stat: -rw-r--r-- 18,237 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
177
178
179
180
181
182
183
184
185
186
187
188
189
190
191
192
193
194
195
196
197
198
199
200
201
202
203
204
205
206
207
208
209
210
211
212
213
214
215
216
217
218
219
220
221
222
223
224
225
226
227
228
229
230
231
232
233
234
235
236
237
238
239
240
241
242
243
244
245
246
247
248
249
250
251
252
253
254
255
256
257
258
259
260
261
262
263
264
265
266
267
268
269
270
271
272
273
274
275
276
277
278
279
280
281
282
283
284
285
286
287
288
289
290
291
292
293
294
295
296
297
298
299
300
301
302
303
304
305
306
307
308
309
310
311
312
313
314
315
316
317
318
319
320
321
322
323
324
325
326
327
328
329
330
331
332
333
334
335
336
337
338
339
340
341
342
343
344
345
346
347
348
349
350
351
352
353
354
355
356
357
358
359
360
361
362
363
364
365
366
367
368
369
370
371
372
373
374
375
376
377
378
379
380
381
382
383
384
385
386
387
388
389
390
391
392
393
394
395
396
397
398
399
400
401
402
403
404
405
406
407
408
409
410
411
412
413
414
415
416
417
418
419
420
421
422
423
424
425
426
427
428
429
430
431
432
433
434
435
436
437
438
439
440
441
442
443
444
445
446
447
448
449
450
451
452
453
454
455
456
457
458
459
460
461
462
463
464
465
466
467
468
469
470
471
472
473
474
475
476
477
478
479
480
481
482
483
484
485
486
487
488
489
490
491
492
493
494
495
496
497
498
499
500
501
502
503
504
505
506
507
508
509
510
511
512
513
514
515
516
517
518
519
520
521
522
523
524
525
526
527
528
529
530
531
532
533
534
535
536
537
538
539
540
541
542
543
544
545
546
547
548
549
550
551
552
553
554
555
556
557
558
559
560
561
562
563
564
565
566
567
568
569
570
571
gnome-documents (3.31.92-1) unstable; urgency=medium

  * New upstream release

 -- Jeremy Bicha <jbicha@debian.org>  Sun, 03 Mar 2019 06:54:43 -0500

gnome-documents (3.31.90-2) unstable; urgency=medium

  * Update debian/copyright

 -- Jeremy Bicha <jbicha@debian.org>  Sat, 02 Mar 2019 20:00:28 -0500

gnome-documents (3.31.90-1) unstable; urgency=medium

  * New upstream development release
    - GNOME Books has been split into a separate app.
      Please install it separately if you want it.
  * Drop dependency on libgepub since GNOME Books is now a separate app
  * Add Suggests: gnome-books

 -- Jeremy Bicha <jbicha@debian.org>  Tue, 12 Feb 2019 19:21:19 -0500

gnome-documents (3.30.1-1) unstable; urgency=high

  * New upstream release
  * Bump Standards-Version to 4.3.0
  * Restore -Wl,-O1 to our LDFLAGS
  * Drop gnome-documents-xdg-fail.patch: Applied in new release

 -- Jeremy Bicha <jbicha@debian.org>  Fri, 18 Jan 2019 11:49:17 -0500

gnome-documents (3.30.0-2) unstable; urgency=medium

  * Team upload
  * Rebuild to help the gjs transition to happen (see #906016). We need
    a higher version of gnome-documents in unstable than the obsolete
    s390x binaries in testing.
  * Normalize dependency list order (wrap-and-sort -a)
  * Set Rules-Requires-Root to no
  * d/source/lintian-overrides: Silence a false positive for
    source-is-missing.
    src/sharing.js contains a regular expression that is long enough to
    trip Lintian's line-length-based heuristic to detect minified
    JavaScript, but in fact it is not minified and is the preferred form
    for modification.
  * Standards-Version: 4.2.1 (no changes required)

 -- Simon McVittie <smcv@debian.org>  Thu, 13 Dec 2018 11:59:12 +0000

gnome-documents (3.30.0-1) unstable; urgency=medium

  * New upstream release

 -- Tim Lunn <tim@feathertop.org>  Wed, 12 Sep 2018 18:23:53 +1000

gnome-documents (3.28.0-1) unstable; urgency=medium

  * New upstream release
  * Build with meson
  * Depend on libgepub 0.6
  * Bump debhelper compat to 11

 -- Jeremy Bicha <jbicha@debian.org>  Wed, 21 Mar 2018 08:13:27 -0400

gnome-documents (3.26.2-1) unstable; urgency=medium

  * New upstream release
  * Update Vcs fields for migration to https://salsa.debian.org/

 -- Jeremy Bicha <jbicha@debian.org>  Thu, 01 Feb 2018 07:53:38 -0500

gnome-documents (3.26.1-3) unstable; urgency=medium

  * Update Vcs fields for conversion to git
  * Add debian/gbp.conf
  * Bump Standards-Version to 4.1.2

 -- Jeremy Bicha <jbicha@debian.org>  Thu, 14 Dec 2017 17:31:11 -0500

gnome-documents (3.26.1-2) unstable; urgency=medium

  * Release to unstable

 -- Jeremy Bicha <jbicha@debian.org>  Fri, 20 Oct 2017 13:51:24 -0400

gnome-documents (3.26.1-1) experimental; urgency=medium

  * New upstream translations release
  * Bump Standards-Version to 4.1.1

 -- Jeremy Bicha <jbicha@debian.org>  Tue, 03 Oct 2017 15:02:19 -0400

gnome-documents (3.26.0-1) experimental; urgency=medium

  * New upstream release
  * Refresh 90_drop-onlyshowin.patch

 -- Jeremy Bicha <jbicha@debian.org>  Thu, 14 Sep 2017 09:45:43 -0400

gnome-documents (3.25.91-1) experimental; urgency=medium

  [ Andreas Henriksson ]
  * New upstream release
  * Update build-dependencies according to upstream configure.ac changes:
    - drop intltool (in favor of gettext)
    - switch to tracker 2.0
    - bump required gtk+ and gjs versions
  * Drop debian/patches/git_require-gepub-0.5.patch, included upstream.
  * Refresh remaining patches to apply without fuzz.

  [ Jeremy Bicha ]
  * Recommend gnome-user-docs instead of transitional package (LP: #1691867)

 -- Jeremy Bicha <jbicha@debian.org>  Wed, 13 Sep 2017 18:49:10 -0400

gnome-documents (3.22.5-2) unstable; urgency=medium

  * Depend and Build-Depend on tracker 2 instead of tracker 1

 -- Jeremy Bicha <jbicha@debian.org>  Wed, 13 Sep 2017 16:11:46 -0400

gnome-documents (3.22.5-1) unstable; urgency=medium

  * New upstream release.
  * Update 90_drop-onlyshowin.patch to show Books app
    in any desktop (LP: #1687101)
  * Add git_require-gepub-0.5.patch:
    - Cherry-pick commit for compatibility with libgepub 0.5
  * debian/control.in:
    - Depend and Build-Depend on gir1.2-gepub-0.5
  * Bump Standards-Version to 4.1.0

 -- Jeremy Bicha <jbicha@ubuntu.com>  Tue, 29 Aug 2017 08:43:45 -0400

gnome-documents (3.22.2-1) unstable; urgency=medium

  * New upstream release.

 -- Andreas Henriksson <andreas@fatal.se>  Thu, 13 Apr 2017 07:04:51 +0200

gnome-documents (3.22.1-1) unstable; urgency=medium

  * New upstream release.

 -- Michael Biebl <biebl@debian.org>  Tue, 14 Mar 2017 01:16:41 +0100

gnome-documents (3.22.0-1) unstable; urgency=medium

  * New upstream release.

 -- Andreas Henriksson <andreas@fatal.se>  Mon, 19 Sep 2016 21:46:17 +0200

gnome-documents (3.21.92-1) unstable; urgency=medium

  * New upstream development release.
  * Drop debian/patches/Require-Gepub-0.4.patch, merged upstream.

 -- Michael Biebl <biebl@debian.org>  Mon, 12 Sep 2016 14:47:03 +0200

gnome-documents (3.21.90-2) unstable; urgency=medium

  * Add explicit Build-Depends and Depends on gir packages which are not
    pulled in via the dev package and added via ${gir:Depends}. Upstream now
    checks for those explicitly via AX_CHECK_GIRS_GJS. Remove those which are
    computed via ${gir:Depends}.

 -- Michael Biebl <biebl@debian.org>  Tue, 06 Sep 2016 16:34:13 +0200

gnome-documents (3.21.90-1) unstable; urgency=medium

  [ Jeremy Bicha ]
  * New upstream release
  * Bump dh compat to 10
  * debian/control.in:
    - Build-depend on autoconf-archive instead of gnome-common
    - Build-depend and depend on libgepub for new epub support
  * Drop debian/patches/91_hide-gnome-books.patch:
    - Don't hide the Books app since it now support epubs

  [ Michael Biebl ]
  * Cherry-pick patch from upstream to use Gepub 0.4.

 -- Michael Biebl <biebl@debian.org>  Tue, 06 Sep 2016 01:14:47 +0200

gnome-documents (3.20.1-1) unstable; urgency=medium

  * New upstream release.

 -- Andreas Henriksson <andreas@fatal.se>  Wed, 17 Aug 2016 13:51:13 +0200

gnome-documents (3.20.0-3) unstable; urgency=medium

  [ Jeremy Bicha ]
  * debian/patches/91_hide-gnome-books.patch:
    - Set NoDisplay=true for GNOME Books. (Closes: 824597) (LP: #1584522)
  * Add debian/docs: Although cdbs automatically installs upstream NEWS
    without this file, it looks like dh needs it
  * debian/control.in: Bump Standards-Version to 3.9.8
  * debian/watch: Use https

  [ Michael Biebl ]
  * Drop --disable-silent-rules from debian/rules. This is now handled by dh
    directly depending on whether the DH_QUIET environment variable is set.

 -- Michael Biebl <biebl@debian.org>  Thu, 26 May 2016 06:19:39 +0200

gnome-documents (3.20.0-2) unstable; urgency=medium

  * upload to unstable

 -- Rene Engelhard <rene@debian.org>  Sun, 17 Apr 2016 23:05:34 +0200

gnome-documents (3.20.0-1) experimental; urgency=medium

  * New upstream release

 -- Rene Engelhard <rene@debian.org>  Thu, 24 Mar 2016 19:27:16 +0100

gnome-documents (3.19.4-3) experimental; urgency=medium

  * add Conflicts: against libreoffice-gtk3 (<= 1:5.1.1-1), see
    #818433

 -- Rene Engelhard <rene@debian.org>  Thu, 17 Mar 2016 08:08:49 +0100

gnome-documents (3.19.4-2) experimental; urgency=medium

  * really bump Build-Depends on libgtk-3-dev in control.in, too

 -- Rene Engelhard <rene@debian.org>  Wed, 16 Mar 2016 08:23:49 +0100

gnome-documents (3.19.4-1) experimental; urgency=medium

  * New upstream (development) release

  * Update dependencies as per configure.ac:
    - Bump Build-Depends on libgtk-3-dev to (>= 3.19.1).

  * Recommend gir1.2-lokdocview-0.1 in addition to unoconv

 -- Rene Engelhard <rene@debian.org>  Wed, 16 Mar 2016 07:24:47 +0100

gnome-documents (3.18.2-1) unstable; urgency=medium

  [ Laurent Bigonville ]
  * debian/control.in: Recommends libgsf-bin, this is needed to create the
    thumbnails for the libreoffice files.

  [ Michael Biebl ]
  * New upstream release.

 -- Michael Biebl <biebl@debian.org>  Thu, 12 Nov 2015 16:04:38 +0100

gnome-documents (3.18.1-1) unstable; urgency=medium

  * New upstream release.
  * Quote parameters passed to find to avoid expansion by the shell.

 -- Michael Biebl <biebl@debian.org>  Tue, 13 Oct 2015 16:36:22 +0200

gnome-documents (3.18.0.1-1) unstable; urgency=medium

  * New upstream release.
  * Drop debian/patches/fix-desktop-validation-sl.patch
    - now included in upstream release.

 -- Andreas Henriksson <andreas@fatal.se>  Sat, 03 Oct 2015 11:15:50 +0200

gnome-documents (3.18.0-2) unstable; urgency=medium

  * Add gjs to build-dependencies (Closes: #799826)
    - allows detecting its path during build-time.

 -- Andreas Henriksson <andreas@fatal.se>  Wed, 23 Sep 2015 09:52:04 +0200

gnome-documents (3.18.0-1) unstable; urgency=medium

  * New upstream release.
  * Add debian/patches/fix-desktop-validation-sl.patch from upstream git

 -- Andreas Henriksson <andreas@fatal.se>  Tue, 22 Sep 2015 20:25:14 +0200

gnome-documents (3.16.4-1) unstable; urgency=medium

  * New upstream release.

 -- Michael Biebl <biebl@debian.org>  Tue, 15 Sep 2015 23:10:37 +0200

gnome-documents (3.16.3-1) unstable; urgency=medium

  * New upstream release.

 -- Michael Biebl <biebl@debian.org>  Thu, 06 Aug 2015 14:55:07 +0200

gnome-documents (3.16.2-1) unstable; urgency=medium

  * New upstream release.
  * Refresh debian/patches/gnome-documents-xdg-fail.patch.
  * Update dependencies as per configure.ac:
    - Add Build-Depends on intltool (>= 0.50.1).
    - Bump Build-Depends on libgtk-3-dev to (>= 3.15.5).
    - Replace Build-Depends on libwebkitgtk-3.0-dev with libwebkit2gtk-4.0-dev
      (>= 2.6.0) and Depends on gir1.2-webkit-3.0 with gir1.2-webkit2-4.0 for
      the switch to WebKit2.

 -- Michael Biebl <biebl@debian.org>  Mon, 15 Jun 2015 00:28:24 +0200

gnome-documents (3.14.2-1) unstable; urgency=medium

  * New upstream bugfix release.
    + Disable SSLv3 because of POODLE.

 -- Josselin Mouette <joss@debian.org>  Tue, 02 Dec 2014 00:19:11 +0100

gnome-documents (3.14.1-1) unstable; urgency=medium

  [ Jackson Doak ]
  * New upstream release

  [ Michael Biebl ]
  * Refresh gnome-documents-xdg-fail.patch.
  * Bump Standards-Version to 3.9.6. No further changes.

 -- Michael Biebl <biebl@debian.org>  Mon, 20 Oct 2014 20:24:02 +0200

gnome-documents (3.14.0-1) unstable; urgency=medium

  * New upstream release.
  * Bump build-dependencies according to configure.ac changes:
    + libevince-dev (>= 3.13.3)
    + libglib2.0-dev (>= 2.39.3)
    + libgtk-3-dev (>= 3.13.2)

 -- Andreas Henriksson <andreas@fatal.se>  Thu, 25 Sep 2014 19:06:28 +0200

gnome-documents (3.12.1-2) unstable; urgency=medium

  * Upload to unstable.

 -- Andreas Henriksson <andreas@fatal.se>  Tue, 15 Jul 2014 00:12:14 +0200

gnome-documents (3.12.1-1) experimental; urgency=medium

  * Bump libgjs-dev to (>= 1.40) to build against experimental gjs.
  * Add dependency on gnome-online-miners (Closes: #747563)
  * New upstream release.
  * Add debian/patches/gnome-documents-xdg-fail.patch
    - avoid crashing when not all XDG User Special directories
      are set up properly.

 -- Andreas Henriksson <andreas@fatal.se>  Sat, 17 May 2014 10:01:17 +0200

gnome-documents (3.12.0-1) experimental; urgency=medium

  [ Dmitry Shachnev ]
  * Make sure dh_girepository is actually called (thanks Tim Lunn).

  [ Laurent Bigonville ]
  * New upstream release (3.10.1)
  * debian/control.in: Add dependency against gir1.2-zpj-0.0 (Closes: #734187)
  * debian/control.in: Bump Standards-Version to 3.9.5 (no further changes)
  * debian/rules: Make dh_makeshlibs ignore private libraries
  * debian/control.in: Update Homepage URL (Closes: #732546)

  [ Andreas Henriksson ]
  * New upstream release (3.12.0)
  * Update build-dependencies according to configure.ac changes:
    - bump gtk+ 3.11.5
    - use tracker-1.0
    - switch tracker-miner to tracker-control
  * Massage debian/patches/90_drop-onlyshowin.patch into applying again.

 -- Andreas Henriksson <andreas@fatal.se>  Tue, 25 Mar 2014 21:13:03 +0100

gnome-documents (3.10.0-1) experimental; urgency=low

  [ Jeremy Bicha ]
  * Use dh7 style rules instead of cdbs
  * Bump dh compat to 9
  * debian/control.in:
    - Build-depend on desktop-file-utils

  [ Sjoerd Simons ]
  * New upstream release (3.10.0)
  * debian/patches/02-no-gettext.patch:
    + Dropped, merged upstream

 -- Sjoerd Simons <sjoerd@debian.org>  Wed, 06 Nov 2013 21:50:43 +0100

gnome-documents (3.8.4-1) unstable; urgency=low

  [ Jeremy Bicha ]
  * New upstream release
  * Depend on gir1.2-webkit-3.0 (Closes: #721641)

 -- Michael Biebl <biebl@debian.org>  Tue, 03 Sep 2013 17:12:18 +0200

gnome-documents (3.8.3.1-2) unstable; urgency=low

  [ Jeremy Bicha ]
  * Update homepage

  [ Michael Biebl ]
  * debian/watch: Track stable releases following the typical GNOME versioning
    scheme.
  * Upload to unstable.

 -- Michael Biebl <biebl@debian.org>  Wed, 28 Aug 2013 14:12:32 +0200

gnome-documents (3.8.3.1-1) experimental; urgency=low

  [ Jeremy Bicha ]
  * New upstream release
  * debian/control.in:
    - Add missing dependency on gir1.2-gnomedesktop-3.0
    - Bump minimum GTK for newer libgd
    - Build-depend on gtk-doc-tools and yelp-tools
    - Build-depend on inkscape and poppler-utils to generate
      getting-started PDF
  * debian/rules: --enable-getting-started

 -- Andreas Henriksson <andreas@fatal.se>  Mon, 17 Jun 2013 22:24:54 +0200

gnome-documents (3.8.0-1) experimental; urgency=low

  [ Thomas Bechtold ]
  * New upstream release

 -- Andreas Henriksson <andreas@fatal.se>  Thu, 04 Apr 2013 13:32:08 +0200

gnome-documents (3.7.92-1) experimental; urgency=low

  [ Andreas Henriksson ]
  * Fix libgdata-dev build dependency version.
    - 0.13.1-2 should have been 0.13.2-2 to get the right package revision.

  [ Jeremy Bicha ]
  * debian/copyright:
    - Drop debian/* section

  [ Andreas Henriksson ]
  * New upstream release.
  * Bump build-dependencies according to configure.ac:
    - dropped libclutter-gtk-1.0-dev
    - bumped required version of libevince-dev, libgdata-dev, libglib2.0-dev,
      and libgtk-3-dev
    - added itstool, libsoup2.4-dev and libwebkitgtk-3.0-dev
    - switched from libtracker-* from 0.14 to 0.16
  * Drop gir1.2-*clutter* from gnome-documents package
  * Switched gnome-documents tracker dependencies from 0.14 to 0.16.
  * Drop debian/patches/91_link_gdminer_to_gdprivate.patch
    - originally from upstream, now part of released version.

 -- Andreas Henriksson <andreas@fatal.se>  Mon, 25 Mar 2013 01:23:04 +0100

gnome-documents (3.6.2-1) experimental; urgency=low

  [ Jeremy Bicha ]
  * New upstream release (v3.6.1).
  * debian/control.in:
    - Update dependencies

  [ Andreas Henriksson ]
  * New upstream release (v3.6.2).
  * Bump libzapojit-dev and libgdata-dev build-dependencies to include *-2
    package revision with fixed dependencies, w.r.t. pkg-config.
  * Add debian/patches/91_link_gdminer_to_gdprivate.patch
    - fix build (link) failure, picked from upstream git commit c8933107.

 -- Andreas Henriksson <andreas@fatal.se>  Sun, 16 Dec 2012 23:22:30 +0100

gnome-documents (0.4.2-3) unstable; urgency=low

  [ Jeremy Bicha ]
  * debian/control.in:
    - Add missing dependency on gir1.2-gnomedesktop-3.0

  [ Michael Biebl ]
  * Build against tracker 0.16.

 -- Michael Biebl <biebl@debian.org>  Tue, 30 Jul 2013 14:28:47 +0200

gnome-documents (0.4.2-2) unstable; urgency=low

  * 01_tracker_cancellations.patch: from upstream git. Correctly handle
    Tracker cancellations with the new GError API. Closes: #674047.
  * Require gjs 1.32.0-3 for the new GError feature.

 -- Josselin Mouette <joss@debian.org>  Mon, 26 Nov 2012 11:31:24 +0100

gnome-documents (0.4.2-1) unstable; urgency=low

  * New upstream release.
  * Upload to unstable.

 -- Michael Biebl <biebl@debian.org>  Wed, 16 May 2012 17:53:49 +0200

gnome-documents (0.4.1-1) experimental; urgency=low

  [ Michael Biebl ]
  * New upstream release.

  [ Jeremy Bicha ]
  * debian/control.in:
    - Add libgjs-dev to build-depends
    - Bump minimum evince, gobject-introspection, glib, gtk, & libgdata
    - Standards-Version 3.9.3 (no other changes needed)
  * debian/copyright: Update URL to the final copyright format 1.0 spec.
  * debian/patches/01-privlib.patch: Dropped, upstream
  * debian/patches/90_drop-onlyshowin.patch: Refreshed

  [ Michael Biebl ]
  * Drop explicit Build-Depends on gir1.2-gdata-0.0.

 -- Michael Biebl <biebl@debian.org>  Tue, 17 Apr 2012 22:11:47 +0200

gnome-documents (0.2.1-5) unstable; urgency=low

  * Build against tracker 0.14.

 -- Michael Biebl <biebl@debian.org>  Wed, 14 Mar 2012 19:22:56 +0100

gnome-documents (0.2.1-4) unstable; urgency=low

  [ Josselin Mouette ]
  * Update repository URL.

 -- Michael Biebl <biebl@debian.org>  Sat, 10 Mar 2012 11:48:13 +0100

gnome-documents (0.2.1-3) unstable; urgency=low

  [ Krzysztof Klimonda ]
  * debian/control:
    - Add Depends on gir1.2-goa-1.0.

  [ Laurent Bigonville ]
  * debian/control.in:
    - Add Depends on ${gir:Depends} and gir packages explicitly imported by JS
    - Drop duplicate Section to please lintian
    - Switch Vcs-* field to unstable branch
  * debian/rules:
    - Call dh_autoreconf with --as-needed argument
    - Call dh_girepository with private typelib/gir files path

 -- Laurent Bigonville <bigon@debian.org>  Fri, 30 Dec 2011 15:32:33 +0100

gnome-documents (0.2.1-2) experimental; urgency=low

  * debian/watch:
    - Track .xz tarballs.
  * Move libgdprivate and typelib file out of the system directories into a
    package private directory:
    - Add debian/patches/01-privlib.patch.
    - Use dh-autoreconf to update the build system.
    - Stop splitting libgdprivate into separate binary packages.
  * debian/control:
    - Add Depends on gjs.

 -- Michael Biebl <biebl@debian.org>  Tue, 20 Dec 2011 11:13:37 +0100

gnome-documents (0.2.1-1) experimental; urgency=low

  [ Jeremy Bicha ]
  * Initial release.

  [ Sjoerd Simons ]
  * New upstream release
  * debian/control.in: Depend tracker (>= 0.12.0)
  * debian/control.in: Recomend unoconv

 -- Sjoerd Simons <sjoerd@debian.org>  Sun, 06 Nov 2011 10:48:42 +0000