File: NEWS

package info (click to toggle)
gnome-lokkit 0.50.22-4
  • links: PTS
  • area: main
  • in suites: sarge
  • size: 2,560 kB
  • ctags: 580
  • sloc: sh: 7,143; ansic: 5,953; makefile: 417; yacc: 318
file content (11 lines) | stat: -rw-r--r-- 397 bytes parent folder | download | duplicates (3)
1
2
3
4
5
6
7
8
9
10
11

This is the third release of gnome-lokkit properly packaged as a Gnome
application. It requires Debian or Red Hat Linux (or similar init files) and 
RP3 to be installed. Those are short term requirements. Fixes for other
distributions are welcomed. 

In theory a non Linux port should just require adding a new writer module
for your OS, providing it has vaguely sane firewall facilities.

Alan