File: changelog

package info (click to toggle)
gnome-shell-timer 0.3.20+20171025-3
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 332 kB
  • sloc: python: 237; xml: 72; sh: 51; makefile: 16
file content (164 lines) | stat: -rw-r--r-- 5,718 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
gnome-shell-timer (0.3.20+20171025-3) unstable; urgency=medium

  [ Ondřej Nový ]
  * d/copyright: Change Format URL to correct one
  * d/rules: Remove trailing whitespaces

  [ Raphaël Hertzog ]
  * Switch to Python 3 (Closes: #936626)
  * Switch to debhelper compat level 12
  * Bump Standards-Version to 4.4.0

 -- Raphaël Hertzog <hertzog@debian.org>  Sat, 31 Aug 2019 16:45:15 +0200

gnome-shell-timer (0.3.20+20171025-2) unstable; urgency=medium

  * Drop upper limit on gnome-shell dependency. Closes: #891305

 -- Raphaël Hertzog <hertzog@debian.org>  Sat, 24 Feb 2018 21:27:54 +0100

gnome-shell-timer (0.3.20+20171025-1) unstable; urgency=medium

  * Bump version number of my last git snapshot since old upstream releases
    dating back to before my last snapshot have appeared.
  * Switch VCS fields to salsa.debian.org.
  * Switch debhelper compat level to 11.
  * Bump Standards-Version to 4.1.3.

 -- Raphaël Hertzog <hertzog@debian.org>  Tue, 06 Feb 2018 11:49:05 +0100

gnome-shell-timer (0.3.12+20171025-1) unstable; urgency=medium

  * New upstream git snapshot:
    - compatibility with GNOME 3.26
    - other small features
  * Install kitchen_timer.ogg where expected.
  * Drop unnecessary patches.
  * Switch debhelper compat level to 10.
  * Bump Standards-Version to 4.1.1.
  * Switch priority to optional instead of extra.
  * Add dh-python to Build-Depends.
  * Update VCS fields to use https URLs.

 -- Raphaël Hertzog <hertzog@debian.org>  Mon, 30 Oct 2017 17:10:09 +0100

gnome-shell-timer (0.3.12+20140924-6) unstable; urgency=medium

  * Compatibility with GNOME 3.24 and 3.26.

 -- Raphaël Hertzog <hertzog@debian.org>  Tue, 24 Oct 2017 17:36:08 +0200

gnome-shell-timer (0.3.12+20140924-5) unstable; urgency=medium

  * Compatibility with GNOME 3.21.91 and upcoming 3.22 hopefully.

 -- Raphaël Hertzog <hertzog@debian.org>  Fri, 02 Sep 2016 09:54:47 +0200

gnome-shell-timer (0.3.12+20140924-4) unstable; urgency=medium

  * Update patch to mention GNOME 3.20 compatibility.
  * Fix pie drawing code. Closes: #805347
  * Bump Standards-Version to 3.9.8.

 -- Raphaël Hertzog <hertzog@debian.org>  Mon, 25 Apr 2016 15:54:21 +0200

gnome-shell-timer (0.3.12+20140924-3) unstable; urgency=medium

  * Update patch to mention GNOME 3.18 compatibility.
  * Update copyright file to not duplicate the GPL-3+ license block.
  * Bump Standards-Version to 3.9.6.

 -- Raphaël Hertzog <hertzog@debian.org>  Mon, 12 Oct 2015 20:21:01 +0200

gnome-shell-timer (0.3.12+20140924-2) unstable; urgency=medium

  * Update patch to mention GNOME 3.16 compatibility.

 -- Raphaël Hertzog <hertzog@debian.org>  Tue, 23 Jun 2015 09:58:47 +0200

gnome-shell-timer (0.3.12+20140924-1) unstable; urgency=medium

  * New upstream snapshot.
  * Add gnome-3.14-compat.patch to add 3.14 in metadata.json.
  * Update dependencies accordingly.
  * Update watch file.

 -- Raphaël Hertzog <hertzog@debian.org>  Wed, 24 Sep 2014 11:14:33 +0200

gnome-shell-timer (0.0.20140211-3) unstable; urgency=medium

  * Drop revert-change-that-requires-gnome-3.10.patch to bring compatiblity
    with GNOME 3.10 and 3.12.
  * Add gnome-3.12-compat.patch to add 3.12 in metadata.json.

 -- Raphaël Hertzog <hertzog@debian.org>  Fri, 18 Jul 2014 09:41:33 +0200

gnome-shell-timer (0.0.20140211-2) unstable; urgency=critical

  * Add revert-change-that-requires-gnome-3.10.patch to work
    with GNOME Shell 3.8. Closes: #738966
  * Highest urgency since the version in testing is broken.

 -- Raphaël Hertzog <hertzog@debian.org>  Tue, 18 Feb 2014 08:32:37 +0100

gnome-shell-timer (0.0.20140211-1) unstable; urgency=medium

  * New upstream release with GNOME 3.10 compatibility and with fr-FR
    localization, thanks to Solveig!
  * Update Standards-Version to 3.9.5.

 -- Raphaël Hertzog <hertzog@debian.org>  Tue, 11 Feb 2014 15:28:53 +0100

gnome-shell-timer (0.0.20130422-1) unstable; urgency=low

  * New upstream release with GNOME 3.6/3.8 compatibility.
  * Switch to debhelper compat level 9.
  * Bump Standards-Version.
  * Update Vcs-* fields.

 -- Raphaël Hertzog <hertzog@debian.org>  Fri, 04 Oct 2013 11:18:23 +0200

gnome-shell-timer (0.0.20120615+gitbde3fd2-1) unstable; urgency=low

  * New upstream release with GNOME 3.4 compatibility. Closes: #677516
  * Update Standards-Version to 3.9.3 (no changes).

 -- Raphaël Hertzog <hertzog@debian.org>  Fri, 15 Jun 2012 09:38:11 +0200

gnome-shell-timer (0.0.20120103+gitc7b8d8f-1) unstable; urgency=low

  * New upstream release.
  * Release to unstable.

 -- Raphaël Hertzog <hertzog@debian.org>  Tue, 03 Jan 2012 15:09:57 +0100

gnome-shell-timer (0.0.20111129+git3cc7fdc-1) experimental; urgency=low

  * New upstream release for GNOME 3.2.
  * Update debian/rules to properly do the relevant steps listed in make.sh.
  * Depends on gnome-shell (>= 3.2).
  * Drop README.Debian and the examples since the software now has a
    configuration interface for the presets.
  * This interface is written in Python. Thus add a python build-dep,
    ${python:Depends} to the Depends field and use dh --with python2.

 -- Raphaël Hertzog <hertzog@debian.org>  Tue, 29 Nov 2011 09:47:34 +0100

gnome-shell-timer (0.0.20110906+git52b8067-1) unstable; urgency=low

  * New upstream release.
  * Updated upstream URL.

 -- Raphaël Hertzog <hertzog@debian.org>  Thu, 08 Sep 2011 09:19:32 +0200

gnome-shell-timer (0.0.20110830+gitc50db7a-1) unstable; urgency=low

  * New upstream release.

 -- Raphaël Hertzog <hertzog@debian.org>  Tue, 30 Aug 2011 13:25:47 +0200

gnome-shell-timer (0.0.20110830+git42ea6ca-1) unstable; urgency=low

  * Initial release. Closes: #639774

 -- Raphaël Hertzog <hertzog@debian.org>  Tue, 30 Aug 2011 09:16:19 +0200