File: changelog

package info (click to toggle)
gnome-video-arcade 0.8.8-4
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 7,088 kB
  • sloc: ansic: 11,485; sh: 4,485; xml: 584; makefile: 275
file content (146 lines) | stat: -rw-r--r-- 4,949 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
gnome-video-arcade (0.8.8-4) unstable; urgency=medium

  * Build-Depend on debhelper-compat 12 and drop debian/compat
  * Add -Wl,-O1 to our LDFLAGS
  * Bump Standards-Version to 4.3.0

 -- Jeremy Bicha <jbicha@debian.org>  Tue, 25 Dec 2018 19:50:45 -0500

gnome-video-arcade (0.8.8-3) unstable; urgency=medium

  [ Adam Conrad ]
  * Build-depend on mame to avoid building on architectures without it

  [ Jeremy Bicha ]
  * Bump Standards-Version to 4.1.4

 -- Jeremy Bicha <jbicha@debian.org>  Sat, 12 May 2018 00:57:41 -0400

gnome-video-arcade (0.8.8-2) unstable; urgency=medium

  * Drop obsolete Build-Depends on gconf2
  * Update Vcs fields for migration to https://salsa.debian.org/

 -- Jeremy Bicha <jbicha@debian.org>  Mon, 26 Mar 2018 21:53:40 -0400

gnome-video-arcade (0.8.8-1) unstable; urgency=medium

  * New upstream release
  * Update Vcs fields for conversion to git
  * Add debian/gbp.conf
  * Update Maintainer
  * Bump Standards-Version to 4.1.2
  * Bump debhelper compat to 11

 -- Jeremy Bicha <jbicha@debian.org>  Sat, 16 Dec 2017 22:12:13 -0500

gnome-video-arcade (0.8.7-1) unstable; urgency=medium

  * New upstream release.
  * Rewrite debian/rules using dh sequencer and bump to debhelper v10.
  * Update Standards-Version to 4.1.0.

 -- Jordi Mallach <jordi@debian.org>  Wed, 13 Sep 2017 10:31:55 +0200

gnome-video-arcade (0.8.6-2) unstable; urgency=medium

  * Move to main, as mame itself is now GPL.
  * Bump Standards-Version to 3.9.8.

 -- Jordi Mallach <jordi@debian.org>  Tue, 02 Aug 2016 08:55:44 +0200

gnome-video-arcade (0.8.6-1) unstable; urgency=medium

  * New upstream release.
    - adapts to MAME's version output change from 0.170.
  * Bump Standards-Version to 3.9.7.

 -- Jordi Mallach <jordi@debian.org>  Tue, 22 Mar 2016 22:28:23 +0100

gnome-video-arcade (0.8.5-1) unstable; urgency=low

  [ Jeremy Bicha ]
  * Update homepage

  [ Jordi Mallach ]
  * New upstream release (closes: #799081).
    - GStreamer is no longer needed as music snippets are not available
      anymore in arcade-history.com (closes: #785839)
    - works with newer MAME releases (closes: #783761)
    - expands variables correctly in search paths (closes: #736194)
  * Bump to debhelper compat v9.
  * Update Standards-Version to 3.9.6.
  * Update Build-Deps as per configure.ac.

 -- Jordi Mallach <jordi@debian.org>  Wed, 16 Sep 2015 10:29:49 +0200

gnome-video-arcade (0.8.3-1) unstable; urgency=low

  * New upstream release.
  * Remove references to xmame from description. Debian no longer ships
    xmame, which is obsolete, and g-v-a will soon drop support for it.

 -- Jordi Mallach <jordi@debian.org>  Wed, 22 Feb 2012 14:54:53 +0100

gnome-video-arcade (0.8.2-1) unstable; urgency=low

  * New upstream release.

 -- Jordi Mallach <jordi@debian.org>  Mon, 16 Jan 2012 22:22:44 +0100

gnome-video-arcade (0.8.1-1) unstable; urgency=low

  * New upstream release.
  * Drop null_manufacturer.patch, applied upstream.
  * Add libsoup2.4-dev to Build-Depends.

 -- Jordi Mallach <jordi@debian.org>  Sun, 15 Jan 2012 23:21:24 +0100

gnome-video-arcade (0.8.0-3) unstable; urgency=low

  * Configure g-v-a to look for catver.ini, history.ini and nplayer.ini:
    - catver.ini and history.ini in /usr/local/share/gnome-video-arcade
    - nplayers.ini in /usr/share/games/mame/data (provided by mame).
    (closes: #642456).
  * Update Vcs-* fields.
  * Watch for .xz tarballs.
  * null_manufacturer.patch: Remove NOT NULL constraint from "manufacturer"
    column, to fix database rebuilds with MAME 0.144. Thanks to
    Matthew Barnes <mbarnes@redhat.com>.
  * Pass --enable-gtk-doc, to rebuild the documentation.
  * Build-Depend on libglib2.0-doc and libgtk-3-doc to fix cross-references
    in the generated documentation.
  * Suggest devhelp.
  * Update Homepage URL to the new wiki page.

 -- Jordi Mallach <jordi@debian.org>  Wed, 04 Jan 2012 21:53:50 +0100

gnome-video-arcade (0.8.0-2) unstable; urgency=low

  * Revert to Arch: any, as MAME appears to build on all architectures at
    long last.
  * Bump to debhelper compat v8.

 -- Jordi Mallach <jordi@debian.org>  Mon, 25 Jul 2011 10:00:17 +0200

gnome-video-arcade (0.8.0-1) unstable; urgency=low

  * New upstream release.
  * Remove configure_mame_binary.patch, it was unnecessary. Get rid of
    dh_autoreconf.
  * Use the MAME environment variable, instead of SDLMAME, when configuring.
  * Update Build-Depends for GTK+3 port.
  * Add Vcs-* fields.
  * Bump Standards-Version to 3.9.2 (no changes required).
  * Set Architecture to the architectures MAME is currently available on,
    to allow g-v-a to enter testing (closes: #630990) while MAME gets all
    its builds fixed.

 -- Jordi Mallach <jordi@debian.org>  Sat, 23 Apr 2011 13:21:46 +0200

gnome-video-arcade (0.7.1-1) unstable; urgency=low

  * Initial release (closes: #617437).
  * Add a Catalan translation.

 -- Jordi Mallach <jordi@debian.org>  Sat, 19 Mar 2011 15:27:42 +0100