File: control

package info (click to toggle)
gnupg1 1.4.23-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 20,804 kB
  • sloc: ansic: 127,968; sh: 7,756; asm: 4,610; makefile: 1,102; yacc: 291; perl: 196; pascal: 72; sed: 16
file content (106 lines) | stat: -rw-r--r-- 3,336 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
Source: gnupg1
Section: utils
Priority: optional
Maintainer: Debian GnuPG-Maintainers <pkg-gnupg-maint@lists.alioth.debian.org>
Uploaders:
 Sune Vuorela <debian@pusling.com>,
 Eric Dorland <eric@debian.org>,
 Daniel Kahn Gillmor <dkg@fifthhorseman.net>,
Standards-Version: 4.1.4
Build-Depends:
 automake,
 debhelper (>= 11~),
 dh-exec,
 dpkg-dev (>= 1.18.8~),
 file,
 gettext (>= 0.19.3),
 libbz2-dev,
 libcurl4-gnutls-dev,
 libldap2-dev,
 libreadline-dev,
 libz-dev,
 texinfo,
Homepage: https://www.gnupg.org
Vcs-Browser: https://salsa.debian.org/debian/gnupg1
Vcs-Git: https://salsa.debian.org/debian/gnupg1.git
Rules-Requires-Root: no

Package: gnupg1
Architecture: any
Multi-Arch: foreign
Depends:
 gpgv | gpgv1,
 ${misc:Depends},
 ${shlibs:Depends},
Recommends:
 gnupg1-l10n (= ${source:Version}),
 ${shlibs:Recommends},
Breaks:
 gnupg (<< 1.4.20-6+exp1),
 gnupg1-curl (<< 1.4.22-2),
Replaces:
 gnupg (<< 1.4.20-6+exp1),
 gnupg1-curl (<< 1.4.22-2),
Provides:
 gnupg1-curl,
Suggests:
 libpcsclite1,
 parcimonie,
 xloadimage | imagemagick | eog,
Description: GNU privacy guard - a PGP implementation (deprecated "classic" version)
 GnuPG is GNU's tool for secure communication and data storage.
 It can be used to encrypt data and to create digital signatures.
 It includes an advanced key management facility and is compliant
 with the proposed OpenPGP Internet standard as described in RFC 4880.
 .
 The gnupg1 package provides GnuPG 1.4, the "classic" standalone,
 non-modularized version. It is provided mainly for people with the
 need to use archaic cryptographic objects like PGPv3 keys to access
 archived messages.  It does not support more recent cryptographic
 primitives like ECDSA or EdDSA.  Please use the gnupg package instead
 unless you know for sure that you need gnupg1.

Package: gpgv1
Architecture: any
Multi-Arch: foreign
Depends:
 ${misc:Depends},
 ${shlibs:Depends},
Suggests:
 gnupg,
Description: GNU privacy guard - signature verification tool (deprecated "classic" version)
 GnuPG is GNU's tool for secure communication and data storage.
 .
 gpgv is a stripped-down version of gnupg which is only able to check
 signatures.  It is smaller than the full-blown gnupg and uses a
 different (and simpler) way to check that the public keys used to
 make the signature are trustworthy.
 .
 gpgv1 is the "classic" version of gpgv. It does not support as many
 cryptographic primitives as the modern version, so there are
 signatures it cannot verify.  Please use the "gpgv" package instead
 where possible.

Package: gnupg1-l10n
Architecture: all
Section: localization
Depends:
 ${misc:Depends},
Enhances:
 gnupg1 (= ${binary:Version}),
Breaks:
 gnupg1 (<< 1.4.20-6+exp3~),
Replaces:
 gnupg1 (<< 1.4.20-6+exp3~),
Description: GNU privacy guard "classic" - localization files (deprecated)
 GnuPG is GNU's tool for secure communication and data storage.
 It can be used to encrypt data and to create digital signatures.
 It includes an advanced key management facility and is compliant
 with the proposed OpenPGP Internet standard as described in RFC 4880.
 .
 GnuPG 1.4 is the "classic" standalone, non-modularized
 version. Please use the gnupg package instead unless you know for
 sure that you need gnupg1.
 .
 This package contains the translation files for the use of GnuPG
 "classic" in non-English locales.