File: control

package info (click to toggle)
gp-saml-gui 0.0~git20210909-1
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, sid
  • size: 280 kB
  • sloc: python: 430; makefile: 13
file content (29 lines) | stat: -rw-r--r-- 1,054 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
Source: gp-saml-gui
Section: net
Priority: optional
Maintainer: Luca Falavigna <dktrkranz@debian.org>
Uploaders: Debian Python Team <team+python@tracker.debian.org>
Build-Depends: debhelper-compat (= 13),
               python3 (>= 3.2~),
               dh-python
Standards-Version: 4.6.0
Rules-Requires-Root: no
Homepage: https://github.com/dlenski/gp-saml-gui
Vcs-Git: https://salsa.debian.org/python-team/packages/gp-saml-gui.git
Vcs-Browser: https://salsa.debian.org/python-team/packages/gp-saml-gui.git

Package: gp-saml-gui
Architecture: all
Depends: ${python3:Depends},
         ${misc:Depends},
         python3-gi,
         gir1.2-gtk-3.0,
         gir1.2-webkit2-4.0,
         gir1.2-glib-2.0,
         python3-requests,
         openconnect (>= 8.06~),
         vpnc-scripts (>= 0.1~git20200226~)
Description: login to a GlobalProtect VPN that uses SAML authentication
 Helper script to allow you to interactively login to a GlobalProtect VPN that
 uses SAML authentication, so that you can subsequently connect with
 OpenConnect application.