File: changelog

package info (click to toggle)
grabserial 2.1.0-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 188 kB
  • sloc: python: 988; sh: 89; makefile: 7
file content (69 lines) | stat: -rw-r--r-- 1,995 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
grabserial (2.1.0-1) unstable; urgency=medium

  * New upstream release.
  * Add patches/setup.py-Update-VERSION.patch.

 -- Nobuhiro Iwamatsu <iwamatsu@debian.org>  Tue, 29 Sep 2020 17:56:16 +0900

grabserial (1.9.9-1) unstable; urgency=medium

  * New upstream release.
  * Applied Ondřej Nový's changes.
  * Drop python2 support. (Closes: #936649)

 -- Nobuhiro Iwamatsu <iwamatsu@debian.org>  Mon, 28 Oct 2019 17:57:34 +0900

grabserial (1.9.8-1) unstable; urgency=medium

  * New upstream release.
  * Update d/control.
    - Remove X-Python-Version.
      Get rid of lintian 'ancient-python-version-field'.

 -- Nobuhiro Iwamatsu <iwamatsu@debian.org>  Mon, 17 Dec 2018 09:22:35 +0900

grabserial (1.9.6-2) UNRELEASED; urgency=medium

  * d/control: Remove ancient X-Python-Version field
  * d/control: Deprecating priority extra as per policy 4.0.1

 -- Ondřej Nový <onovy@debian.org>  Mon, 01 Oct 2018 10:21:14 +0200

grabserial (1.9.6-1) unstable; urgency=medium

  * New upstream release.
  * debian/control
    - Update Standards-Version to 4.1.3.
    - Point Vcs-* urls to salsa.d.o subproject.
    - Update support of debhelper to 11.
    - Remove whitespace in description.
  * debian/copyright
    - Update to secure URL.
  * debian/grabserial.1.
    - Fix typo.

 -- Nobuhiro Iwamatsu <iwamatsu@debian.org>  Tue, 20 Feb 2018 07:44:01 +0900

grabserial (1.9.3-1) unstable; urgency=medium

  * New upstream release.
  * Add debian/gbp.conf.
  * Add dh-python to Build-Depends.

 -- Nobuhiro Iwamatsu <iwamatsu@debian.org>  Sat, 17 Sep 2016 17:22:17 +0900

grabserial (1.9.2-1) unstable; urgency=medium

  * New upstream release.
  * Remove debian/patches.
    Patch was Applied to upstream.
  * Update Standards-Version to 3.9.8.

 -- Nobuhiro Iwamatsu <iwamatsu@debian.org>  Wed, 13 Jul 2016 09:07:30 +0900

grabserial (1.8.1-1) unstable; urgency=low

  * Initial debian package (Closes: #630469)

 -- Nobuhiro Iwamatsu <iwamatsu@debian.org>  Thu, 07 May 2015 13:54:07 +0900