1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
|
From: Andreas Moog <package-granule@debian.org>
Date: Sun, 11 Aug 2013 00:00:00 +0000
Subject: fix-template-with-permissive
Fix build with gcc4.8 and -fpermissive
Bug-Debian: http://bugs.debian.org/701292
src/Granule.cpp | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/src/Granule.cpp b/src/Granule.cpp
index 9019f42..87e4174 100644
@@ -56,7 +56,7 @@ ASSA_DECL_SINGLETON(Granule);
static const int TIMEOUT = 2000; // 2 seconds (1,000 mls = 1 sec).
-template <> xmlExternalEntityLoader Granule::m_default_entity_loader = 0;
+xmlExternalEntityLoader Granule::m_default_entity_loader = 0;
/*******************************************************************************
Member Functions
|