File: GUILE-VERSION

package info (click to toggle)
guile-2.0 2.0.13+1-5.1
  • links: PTS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 27,104 kB
  • sloc: ansic: 133,697; lisp: 67,499; sh: 4,762; makefile: 2,031; perl: 243; awk: 37
file content (24 lines) | stat: -rw-r--r-- 829 bytes parent folder | download | duplicates (2)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
# -*-shell-script-*-

# Note: `GUILE_VERSION' is defined in `configure.ac' using `git-version-gen'.
GUILE_MAJOR_VERSION=2
GUILE_MINOR_VERSION=0
GUILE_MICRO_VERSION=13

GUILE_EFFECTIVE_VERSION=2.0


# All of the shared lib versioning info.  Right now, for this to work
# properly, you'll also need to add AC_SUBST calls to the right place
# in configure.in, add the right -version-info statement to your
# Makefile.am The only library not handled here is
# guile-readline/libguile-readline.  It is handled in
# ./guile-readline/LIBGUILEREADLINE-VERSION.

# See libtool info pages for more information on how and when to
# change these.

LIBGUILE_INTERFACE_CURRENT=30
LIBGUILE_INTERFACE_REVISION=1
LIBGUILE_INTERFACE_AGE=8
LIBGUILE_INTERFACE="${LIBGUILE_INTERFACE_CURRENT}:${LIBGUILE_INTERFACE_REVISION}:${LIBGUILE_INTERFACE_AGE}"