1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
|
From 680de58a052471a38ad271aebb31dbaf3e00e43f Mon Sep 17 00:00:00 2001
From: Vagrant Cascadian <vagrant@debian.org>
Date: Wed, 20 Jan 2021 19:23:32 -0800
Subject: [PATCH 27/29] tests/syscalls.scm: Disable tests requiring user
namespaces.
tests/syscalls.scm | 3 +--
1 file changed, 1 insertion(+), 2 deletions(-)
diff --git a/tests/syscalls.scm b/tests/syscalls.scm
index 692e3d48bb..6eb228c8f3 100644
@@ -132,8 +132,7 @@
(string-append "/proc/" (number->string pid) "/ns/user"))
(define perform-container-tests?
- (and (user-namespace-supported?)
- (unprivileged-user-namespace-supported?)))
+ #f)
(unless perform-container-tests?
(test-skip 1))
--
2.30.2
|