File: changelog

package info (click to toggle)
haskell-authenticate-oauth 1.6.0.1-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 120 kB
  • sloc: haskell: 513; makefile: 2
file content (169 lines) | stat: -rw-r--r-- 5,156 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
haskell-authenticate-oauth (1.6.0.1-2) unstable; urgency=medium

  * Patch for newer base64-bytestring.

 -- Clint Adams <clint@debian.org>  Sat, 13 Jun 2020 13:25:43 -0400

haskell-authenticate-oauth (1.6.0.1-1) unstable; urgency=medium

  * New upstream release

 -- Sean Whitton <spwhitton@spwhitton.name>  Tue, 26 May 2020 09:35:19 -0700

haskell-authenticate-oauth (1.6-4) unstable; urgency=medium

  [ Clint Adams ]
  * Set Rules-Requires-Root to no.

  [ Ilias Tsitsimpis ]
  * Bump debhelper compat level to 10

 -- Ilias Tsitsimpis <iliastsi@debian.org>  Sun, 30 Sep 2018 21:02:09 +0300

haskell-authenticate-oauth (1.6-3) unstable; urgency=medium

  [ Ilias Tsitsimpis ]
  * Change Priority to optional. Since Debian Policy version 4.0.1,
    priority extra has been deprecated.
  * Use the HTTPS form of the copyright-format URL
  * Modify d/watch and Source field in d/copyright to use HTTPS
  * Declare compliance with Debian policy 4.1.1
  * Use salsa.debian.org URLs in Vcs-{Browser,Git} fields

  [ Clint Adams ]
  * Bump to Standards-Version 4.1.4.

 -- Clint Adams <clint@debian.org>  Mon, 09 Apr 2018 20:04:41 -0400

haskell-authenticate-oauth (1.6-2) unstable; urgency=medium

  * Patch to use newer haskell-rsa.

 -- Sean Whitton <spwhitton@spwhitton.name>  Sun, 10 Sep 2017 16:20:44 -0700

haskell-authenticate-oauth (1.6-1) unstable; urgency=medium

  * New upstream release

 -- Clint Adams <clint@debian.org>  Thu, 06 Jul 2017 22:30:16 -0400

haskell-authenticate-oauth (1.5.1.2-3) unstable; urgency=medium

  * Upload to unstable as part of GHC 8 transition.

 -- Clint Adams <clint@debian.org>  Thu, 27 Oct 2016 18:32:27 -0400

haskell-authenticate-oauth (1.5.1.2-2) experimental; urgency=medium

  * Temporarily build-depend on ghc 8.

 -- Clint Adams <clint@debian.org>  Mon, 17 Oct 2016 16:59:06 -0400

haskell-authenticate-oauth (1.5.1.2-1) unstable; urgency=medium

  [ Dmitry Bogatov ]
  * Use secure (https) uri in Vcs-Git field in 'debian/control'
  * Bump standards version to 3.9.8 (no changes needed)
  * Convert `debian/copyright' to dep5 format

  [ Joachim Breitner ]
  * New upstream release

  [ Sean Whitton ]
  * Drop obsolete newer-rsa patch.

 -- Sean Whitton <spwhitton@spwhitton.name>  Tue, 31 May 2016 17:49:35 +0900

haskell-authenticate-oauth (1.5.1.1-6) unstable; urgency=medium

  * Patch to build with newer RSA.

 -- Clint Adams <clint@debian.org>  Wed, 13 Jan 2016 17:41:14 -0500

haskell-authenticate-oauth (1.5.1.1-5) unstable; urgency=medium

  * Switch Vcs-Git/Vcs-Browser headers to new location.

 -- Clint Adams <clint@debian.org>  Thu, 03 Dec 2015 14:54:05 -0500

haskell-authenticate-oauth (1.5.1.1-4) experimental; urgency=medium

  * Bump standards-version to 3.9.6
  * Depend on haskell-devscripts >= 0.10 to ensure that this package
    builds against GHC in experimental

 -- Joachim Breitner <nomeata@debian.org>  Thu, 20 Aug 2015 10:26:59 +0200

haskell-authenticate-oauth (1.5.1.1-3) unstable; urgency=medium

  * Rebuild due to haskell-devscripts bug affecting the previous

 -- Joachim Breitner <nomeata@debian.org>  Tue, 28 Apr 2015 23:58:17 +0200

haskell-authenticate-oauth (1.5.1.1-2) unstable; urgency=medium

  * Upload to unstable

 -- Joachim Breitner <nomeata@debian.org>  Mon, 27 Apr 2015 11:47:43 +0200

haskell-authenticate-oauth (1.5.1.1-1) experimental; urgency=medium

  * New upstream release

 -- Joachim Breitner <nomeata@debian.org>  Sun, 05 Apr 2015 18:09:50 +0200

haskell-authenticate-oauth (1.5.0.1-1) experimental; urgency=medium

  * Depend on haskell-devscripts 0.9, found in experimental
  * New upstream release
  * Depend on conduit-extra instead of blaze-builder-conduit

 -- Joachim Breitner <nomeata@debian.org>  Mon, 22 Dec 2014 01:31:38 +0100

haskell-authenticate-oauth (1.4.0.8-2) unstable; urgency=medium

  * Patch for conduit 1.1.

 -- Clint Adams <clint@debian.org>  Fri, 20 Jun 2014 07:49:54 -0400

haskell-authenticate-oauth (1.4.0.8-1) unstable; urgency=low

  * Adjust watch file to new hackage layout
  * New upstream release

 -- Joachim Breitner <nomeata@debian.org>  Fri, 07 Mar 2014 12:46:52 +0100

haskell-authenticate-oauth (1.4.0.6-1) unstable; urgency=low

  * Enable compat level 9
  * New upstream release
  * Use Haskell blurb substvars
  * Patch to support crypto-pubkey-types 0.4

 -- Joachim Breitner <nomeata@debian.org>  Wed, 29 May 2013 13:53:57 +0200

haskell-authenticate-oauth (1.4.0.5-1) experimental; urgency=low

  * New upstream version.

 -- Colin Watson <cjwatson@debian.org>  Tue, 09 Apr 2013 09:55:00 +0100

haskell-authenticate-oauth (1.4.0.4-1) experimental; urgency=low

  * New upstream release

 -- Joachim Breitner <nomeata@debian.org>  Sun, 16 Dec 2012 12:31:39 +0100

haskell-authenticate-oauth (1.4.0.2-2) experimental; urgency=low

  * Depend on haskell-devscripts 0.8.13 to ensure this packages is built
    against experimental
  * Bump standards version, no change

 -- Joachim Breitner <nomeata@debian.org>  Thu, 18 Oct 2012 10:24:56 +0200

haskell-authenticate-oauth (1.4.0.2-1) unstable; urgency=low

  * Initial release.

 -- Clint Adams <clint@debian.org>  Sun, 07 Oct 2012 15:16:33 -0400