1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60
|
Description: Fix spelling error in binary
Issue found by lintian (spelling-error-in-binary).
Author: Axel Beckert <abe@debian.org>
Forwarded: no
@@ -343,7 +343,7 @@
void init_evilloop ()
{
cli_add_int ("forced_up", &forced_up,
- "wether movement upwards is forced beyond first sibling");
+ "whether movement upwards is forced beyond first sibling");
cli_add_int ("forced_down", &forced_down,
- "wether movement downwards is forced beyond last sibling");
+ "whether movement downwards is forced beyond last sibling");
}
@@ -176,7 +176,7 @@
<node><data>frode@bagend.net</data></node>
</node>
<node><data>merry</data>
- <node><data>meridoc somthing</data></node>
+ <node><data>meridoc something</data></node>
<node><data>555-23234324</data></node>
</node>
<node><data>peregrin took</data>
@@ -109,6 +109,6 @@
parameter -a is given, all nodes in the tree will be expaned");
cli_add_command ("collapse", cmd_collapse, "");
cli_add_help ("collapse",
- "collapse the current entrys subentries, if the\
+ "collapse the current entry's subentries, if the\
parameter -a is given, all nodes in the tree will be expaned");
}
@@ -335,7 +335,7 @@
{
cli_add_command ("insert_below", insert_below_cmd, "");
cli_add_help ("insert_below",
- "Adds a new node immediatly below the active");
+ "Adds a new node immediately below the active");
}
/*
@@ -61,7 +61,7 @@
i(3,"555-12341324",0);
i(3,"frode@bagend.net",0);
i(2,"merry",0);
- i(3,"meridoc somthing",0);
+ i(3,"meridoc something",0);
i(3,"555-23234324",0);
i(2,"peregrin took",0);
i(3,"aka pippin",0);
|