File: README.Debian

package info (click to toggle)
iaxmodem 1.2.0~dfsg-3
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster
  • size: 16,452 kB
  • sloc: ansic: 127,038; sh: 18,974; xml: 11,738; cpp: 1,457; makefile: 1,021
file content (20 lines) | stat: -rw-r--r-- 662 bytes parent folder | download | duplicates (6)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
iaxmodem for Debian
-------------------

This version of IAXmodem is statically linked against the modified versions
of libiax2 and spandsp that ship with IAXmodem.

The shared libraries packaged in Debian can't be used, unfortunately.


Note: Upgrading iaxmodem
------------------------

When upgrading iaxmodem, you'll need to stop your fax server (HylaFax, or
any other fax server) before restarting iaxmodem.

iaxmodem instances won't stop as long as there is a fax server connected to
them, hence you need to stop the fax server to be able to stop iaxmodem and
start the new version.

 -- Julien BLACHE <jblache@debian.org>, Sun, 23 Jul 2006 21:59:37 +0200