File: changelog

package info (click to toggle)
ibutils 1.5.7+0.2.gbd7e502-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 38,728 kB
  • sloc: cpp: 159,552; ansic: 74,818; tcl: 13,816; sh: 13,204; makefile: 431; yacc: 333; lex: 169; awk: 53; perl: 49
file content (123 lines) | stat: -rw-r--r-- 4,584 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
ibutils (1.5.7+0.2.gbd7e502-2) unstable; urgency=medium

  * Fix FTBFS in buster/sid (ld: cannot find -libiscom) (Closes: #906553).
    Thanks to Adrian Bunk for the patch!

 -- Mehdi Dogguy <mehdi@debian.org>  Thu, 23 Aug 2018 23:45:15 +0200

ibutils (1.5.7+0.2.gbd7e502-1) unstable; urgency=medium

  * Update Maintainer field with "Debian HPC Team"
  * Remove Ana Beatriz Guerrero Lopez from uploaders and add myself.
    Thanks Ana for all your work!
  * Move packaging Git repo to salsa.d.o and update Vcs-{Git,Browser}
    accordingly.
  * Run wrap-and-sort
  * Import new upstream release
    - Refresh patches
    - Remove git-05a9d1a.patch and git-bd7e502.patch as they are included
      in 1.5.7+0.2.gbd7e502.
  * Bump Standards-Version to 4.1.3
    - Set Priority to optional, instead of (deprecated) extra
  * Set Section:libs for libibdm1

 -- Mehdi Dogguy <mehdi@debian.org>  Thu, 04 Jan 2018 19:27:12 +0100

ibutils (1.5.7-5) unstable; urgency=medium

  * Fix Depends lines:
    - libibdm-dev: add depends on libibdm1 (= ${binary:Version}) (Closes: #715085)
    - ibutils: remove extra depends on libibdm1, debhelper should take care of that.

 -- Ana Beatriz Guerrero Lopez <ana@debian.org>  Sun, 12 Mar 2017 21:13:32 +0100

ibutils (1.5.7-4) unstable; urgency=medium

  * Enable build on ppc64el. (Closes: #779594)
  * Update Standards-Version to 3.9.7 (no changes).

 -- Ana Beatriz Guerrero Lopez <ana@debian.org>  Sun, 06 Mar 2016 23:05:18 +0100

ibutils (1.5.7-3) unstable; urgency=medium

  * Upload to unstable.
  * Add a watch file.
  * Add fields Vcs-Browser/Vcs-Git.

 -- Ana Beatriz Guerrero Lopez <ana@debian.org>  Fri, 04 Jul 2014 11:26:44 +0200

ibutils (1.5.7-2) experimental; urgency=medium

  * Fix FTBFS after upgrade tcl/tk-dev to version 8.6:
    - Add versioned depends on  tcl-dev (>= 8.6.0+6) and tk-dev (>= 8.6.0+6).
    - Add build depend on dpkg-dev (>= 1.16.0).
    - Update debian/rules to find multiarch tk-lib.
    Thanks to Sergei Golovan. (Closes: #724998)
  * Patch as RedHat and use /var/cache/ibutils for the output of the
    diagnostic tools instead of /tmp. CVE-2013-2561. (Closes: #704063)
  * Sync with upstream. They have released two new versions with the same
    version number but adding two commits. Add patches with these commits:
    git-05a9d1a.patch and git-bd7e502.patch.
  * Remove all current Uploaders, they're welcome back anytime. Add myself
    to Uploaders.
  * Update Homepage.
  * Update Standards-Version to 3.9.5 (no changes).
  * Remove placeholder manpage ibnlparse.1.

 -- Ana Beatriz Guerrero Lopez <ana@debian.org>  Tue, 01 Jul 2014 16:12:42 +0200

ibutils (1.5.7-1) experimental; urgency=low

  * Acknowledge NMU. (Closes: #690603)
  * Convert to minimized rules file.

 -- Roland Dreier <rbd@debian.org>  Mon, 03 Dec 2012 11:45:32 -0800

ibutils (1.5.7-0.1) experimental; urgency=low

  * Non-maintainer upload.
  * Acknowledge NMU.
  * New upstream release.
  * Bump Standards-Version to 3.9.4 (no changes).
  * Drop build depends on libibcommon.
  * Drop all patches (merged upstream).

 -- Roland Dreier <rbd@debian.org>  Mon, 15 Oct 2012 16:13:03 -0700

ibutils (1.2-OFED-1.4.2-1.3) unstable; urgency=low

  * Non-maintainer upload.
  * Update build depends from tcl/tk-8.4 to tcl/tk-dev. (Closes: #676054)

 -- Ana Beatriz Guerrero Lopez <ana@debian.org>  Sat, 16 Jun 2012 23:53:29 +0200

ibutils (1.2-OFED-1.4.2-1.2) unstable; urgency=low

  * Non-maintainer upload; ACKed by the maintainer, see #664426.
  * Remove deprecated dpatch and upgrade to packaging format "3.0 quilt"
    (Closes: #664426).
  * In debian/rules::clean make sure to delete all files even if Makefile
    is not available.
  * Update to Standards-Version to 3.9.3 and debhelper to 9.
  * Add build-arch and build-indep targets.
  * Fix unused-override (Lintian) by adjusting paths in debian/*-overrides.
  * Fix non-empty-dependency_libs-in-la-file by not installing *.la files;
    no reverse depends on them exist. For more information, see
    http://wiki.debian.org/ReleaseGoals/LAFileRemoval

 -- Jari Aalto <jari.aalto@cante.net>  Wed, 04 Apr 2012 12:36:59 +0300

ibutils (1.2-OFED-1.4.2-1.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Replace swig1.3 with swig in Build-Depends (Closes: #630934).

 -- Luca Falavigna <dktrkranz@debian.org>  Sun, 02 Oct 2011 12:32:52 +0200

ibutils (1.2-OFED-1.4.2-1) unstable; urgency=low

  * Initial release (Closes: #539801)
  * Removed ibnlfile.pdf because we have no source

 -- Benoit Mortier <benoit.mortier@opensides.be>  Mon, 11 Jan 2010 22:22:00 +0100