File: changelog

package info (click to toggle)
idm-console-framework 1.2.0-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 6,636 kB
  • sloc: java: 68,585; makefile: 488; sh: 345; xml: 254; perl: 23
file content (95 lines) | stat: -rw-r--r-- 2,941 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
idm-console-framework (1.2.0-1) unstable; urgency=medium

  * New upstream release.
  * control: Update maintainer address. (Closes: #899881)
  * control: Drop Michele from uploaders.
  * control: Update vcs urls.
  * watch: Updated.
  * control: Bump depends on libjss-java and libldap-java.

 -- Timo Aaltonen <tjaalton@debian.org>  Thu, 16 Aug 2018 09:12:23 +0300

idm-console-framework (1.1.14-1) unstable; urgency=medium

  * New upstream release.

 -- Timo Aaltonen <tjaalton@debian.org>  Fri, 03 Jul 2015 08:32:02 +0300

idm-console-framework (1.1.9-1) unstable; urgency=medium

  * New upstream release.
    - add TLS1.1/1.2 support
  * .links: Remove, as versioned jars are not created anymore.

 -- Timo Aaltonen <tjaalton@debian.org>  Tue, 10 Mar 2015 10:52:29 +0200

idm-console-framework (1.1.7-2) unstable; urgency=low

  * watch: Add a comment about the upstream git tree.
  * watch: Fix upstream link.
  * copyright: Fix formatting
  * compat, control: Bump to debhelper 9.
  * control: Update my email.
  * control, .classpath: Add javahelper to build-depends, add
    a classpath file.
  * control: Bump policy to 3.9.6, no changes.
  * rules: Build using javac target 1.5. (LP:#1049774)

 -- Timo Aaltonen <tjaalton@debian.org>  Sat, 25 Oct 2014 11:39:53 +0300

idm-console-framework (1.1.7-1) unstable; urgency=low

  * New upstream release.
  * control: Wrap *depends.
  * control, rules: Build with openjdk.
  * control, compat: Bump compat, debhelper build-dep.
  * links: Fix the link versions.
  * control: Fix the description.
  * TODO: Delete, obsolete.
  * control: Drop jre dependency per current java policy.
  * README.Source: Drop, obsolete.
  * control: Change the maintainer address.
  * control: Add VCS headers.
  * copyright: Use DEP5 format.
  * Silence lintian warnings.
  * Add libjss-java and libldap-java to Depends.
  * Use dh.
  * Bump Standards-Version to 3.9.3, no changes.
  * watch: Fix the url.

 -- Timo Aaltonen <tjaalton@ubuntu.com>  Thu, 28 Jun 2012 10:52:33 +0300

idm-console-framework (1.1.5-1) unstable; urgency=low

  * New upstream

 -- Michele Baldessari <michele@pupazzo.org>  Sun, 05 Sep 2010 00:21:01 +0200

idm-console-framework (1.1.3-2) unstable; urgency=low

  * Bump policy to 3.9.1
  * Use 3.0 quilt source format

 -- Michele Baldessari <michele@pupazzo.org>  Sun, 05 Sep 2010 00:03:08 +0200

idm-console-framework (1.1.3-1) unstable; urgency=low

  * New upstream
  * Fix section: java
  * Add README.source

 -- Michele Baldessari <michele@pupazzo.org>  Mon, 25 Jan 2010 22:27:41 +0100

idm-console-framework (1.1.2-1) unstable; urgency=low

  * New upstream
  * Bump policy to 3.8.3
  * Add ${misc:Depends}

 -- Michele Baldessari <michele@pupazzo.org>  Mon, 25 Jan 2010 22:22:09 +0100

idm-console-framework (1.1.1-1) unstable; urgency=low

  * Initial package version.  Closes: #659098.

 -- Michele Baldessari <michele@pupazzo.org>  Wed, 09 Apr 2008 16:09:59 +0200