1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
|
Source: ifetch-tools
Section: web
Priority: optional
Maintainer: Richard Nelson <unixabg@gmail.com>
Build-Depends:
debhelper-compat (= 13),
Standards-Version: 4.4.1
Homepage: https://fyeox.com/ifetch-tools/
Vcs-Browser: https://github.com/unixabg/ifetch-tools
Vcs-Git: https://github.com/unixabg/ifetch-tools.git
Rules-Requires-Root: no
Package: ifetch-tools
Architecture: all
Pre-Depends:
${misc:Pre-Depends},
Depends:
adduser,
ffmpeg,
lsb-base (>= 3.0-6),
ruby,
ruby-net-http-digest-auth,
ruby-rmagick,
${misc:Depends},
Description: Collect, monitor, and view images from ip cameras
A set of tools that can collect images from IP based cameras, monitor the
collection process, and provide an interface to view the collected history.
|