File: changelog

package info (click to toggle)
imexam 0.9.1-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye
  • size: 26,712 kB
  • sloc: ansic: 13,995; python: 4,150; sh: 3,979; makefile: 485; tcl: 219; perl: 161
file content (63 lines) | stat: -rw-r--r-- 2,028 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
imexam (0.9.1-1) unstable; urgency=low

  * New upstream version 0.9.1. Rediff patches. Closes: #955115, #956236
  * Adjust build deps. Remove unneeded build dep minversion
  * Don't remake xpa libs
  * Don't fail on build_sphinx

 -- Ole Streicher <olebole@debian.org>  Wed, 08 Apr 2020 16:31:09 +0200

imexam (0.8.1-2) unstable; urgency=medium

  * Add tests on salsa
  * Remove non-working astropy.extern.six import (Closes: #950144)
  * Push Standards-Version to 4.5.0. No changes needed.
  * Replace d/compat by debhelper-compat dependency

 -- Ole Streicher <olebole@debian.org>  Wed, 29 Jan 2020 15:46:08 +0100

imexam (0.8.1-1) unstable; urgency=low

  * New upstream version 0.8.1. Rediff patches
  * Push Standards-Version to 4.4.0. No changes needed
  * Push compat to 12
  * Fix import failure from astropy.tests on astropy 3.2

 -- Ole Streicher <olebole@debian.org>  Thu, 18 Jul 2019 13:39:26 +0200

imexam (0.8.0-3) unstable; urgency=low

  * Remove Python 2 package
  * Push Standards-Version to 4.2.1. No changes needed

 -- Ole Streicher <olebole@debian.org>  Thu, 13 Dec 2018 09:16:54 +0100

imexam (0.8.0-2) unstable; urgency=medium

  * Update VCS fields to use salsa.d.o
  * Make matplotlib a hard dependency. (Closes: #896381, #896252)
  * Push Standards-Version to 4.1.4. No changes needed.
  * Push compat to 11

 -- Ole Streicher <olebole@debian.org>  Sat, 21 Apr 2018 15:56:32 +0200

imexam (0.8.0-1) unstable; urgency=low

  [ Edward Betts ]
  * Correct upstream/metadata Repository URL (Closes: #874359)

  [ Ole Streicher ]
  * Add Multi-Arch: foreign to -doc package as suggested by hinter
  * Mangle pre-releases in d/watch
  * New upstream version 0.8.0
  * Rediff patches
  * Switch to python3-sphinx
  * Push Standards-Version to 4.1.2. Switch remaining URL to https

 -- Ole Streicher <olebole@debian.org>  Tue, 19 Dec 2017 10:12:39 +0100

imexam (0.7.1-1) unstable; urgency=low

  * Initial release. (Closes: #860901)

 -- Ole Streicher <olebole@debian.org>  Fri, 18 Nov 2016 12:22:33 +0100