1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
|
Description: Prevent watchdog to send minutly emails and log entries
Author: Harry Coin <hcoin@quietfountain.com>
Bug-Ubuntu: https://bugs.launchpad.net/ubuntu/+source/ipmiutil/+bug/1535408
Last-Update: 2022-10-24
This patch header follows DEP-3: http://dep.debian.net/deps/dep3/
@@ -51,7 +51,8 @@ start() {
if [ $RETVAL -eq 0 ]; then
# restart the watchdog every 60 seconds via /etc/cron.d
cat - <<%%% >$wdtcron
-* * * * * root $progn -r >/dev/null
+MAILTO=''
+* * * * * root $progn -r >/dev/null 2>&1
%%%
# make crond re-read the /etc/cron.d
$restart_cron >>$wdtlog
|