File: INSTALL

package info (click to toggle)
ippl 1.4.14-11
  • links: PTS
  • area: main
  • in suites: lenny
  • size: 440 kB
  • ctags: 244
  • sloc: ansic: 1,649; sh: 774; yacc: 434; lex: 160; makefile: 93
file content (30 lines) | stat: -rw-r--r-- 778 bytes parent folder | download | duplicates (8)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
This software has been designed to work on Debian GNU/Linux
systems. It should hopefully work with every Linux system.

It is planned (see the TODO file) to make it work for other Unix
systems. If you want to adapt it for another operating system, please
tell us (ippl@via.ecp.fr).

Requirements
------------

* libc version 5 or later
* pthread library version 0.7 or later
* yacc or equivalent (bison is used for development)
* lex or equivalent (lex is used for development)

Installation
------------

Installing the program is done with a standard:

        ./configure (see ./configure --help for options)
        make
	make install

Here are the options used to build the Debian package for example:

        ./configure --prefix=/usr --sysconfdir=/etc

-- 
Hugo 13/3/99