File: INCOMPATIBILITIES

package info (click to toggle)
iptables 1.8.2-4
  • links: PTS, VCS
  • area: main
  • in suites: buster
  • size: 6,220 kB
  • sloc: ansic: 55,460; sh: 5,794; makefile: 208; yacc: 187; python: 83; lex: 54
file content (14 lines) | stat: -rw-r--r-- 619 bytes parent folder | download | duplicates (10)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
INCOMPATIBILITIES:

- The REJECT target has an '--reject-with admin-prohib' option which used
  with kernels that do not support it, will result in a plain DROP instead
  of REJECT.  Use with caution.
  Kernels that do support it:
  	2.4 - since 2.4.22-pre9
	2.6 - all

- There are some issues related to upgrading from 1.2.x to 1.3.x on a system
  with dynamic ruleset changes during runtime. (Please see 
  https://bugzilla.netfilter.org/bugzilla/show_bug.cgi?id=334).
  After upgrading from 1.2 to 1.3, it suggest go do an iptables-save, then
  iptables-restore to ensure your dynamic rule changes continue to work.