File: changelog

package info (click to toggle)
jboss-modules 1.9.0-1
  • links: PTS, VCS
  • area: main
  • in suites: buster, sid
  • size: 2,964 kB
  • sloc: java: 22,806; xml: 903; sql: 3; makefile: 2
file content (151 lines) | stat: -rw-r--r-- 4,606 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
jboss-modules (1.9.0-1) unstable; urgency=medium

  * New upstream version 1.9.0.
  * Declare compliance with Debian Policy 4.3.0.
  * Use canonical VCS URI.
  * Remove get-orig-source target.

 -- Markus Koschany <apo@debian.org>  Mon, 21 Jan 2019 23:25:15 +0100

jboss-modules (1.8.7-1) unstable; urgency=medium

  * New upstream version 1.8.7.

 -- Markus Koschany <apo@debian.org>  Sun, 25 Nov 2018 13:52:57 +0100

jboss-modules (1.8.6-2) unstable; urgency=medium

  * Add java11.patch and work around FTBFS with OpenJDK 11. (Closes: #912296)

 -- Markus Koschany <apo@debian.org>  Tue, 30 Oct 2018 22:46:04 +0100

jboss-modules (1.8.6-1) unstable; urgency=medium

  * New upstream version 1.8.6.
  * Declare compliance with Debian Policy 4.2.1.

 -- Markus Koschany <apo@debian.org>  Sat, 01 Sep 2018 14:09:09 +0200

jboss-modules (1.8.5-1) unstable; urgency=medium

  * New upstream version 1.8.5.

 -- Markus Koschany <apo@debian.org>  Wed, 30 May 2018 22:17:06 +0200

jboss-modules (1.8.4-1) unstable; urgency=medium

  * New upstream version 1.8.4.

 -- Markus Koschany <apo@debian.org>  Tue, 15 May 2018 15:05:20 +0200

jboss-modules (1.8.3-1) unstable; urgency=medium

  * New upstream version 1.8.3.

 -- Markus Koschany <apo@debian.org>  Sun, 06 May 2018 21:22:12 +0200

jboss-modules (1.8.2-1) unstable; urgency=medium

  * New upstream version 1.8.2.

 -- Markus Koschany <apo@debian.org>  Sat, 28 Apr 2018 18:28:09 +0200

jboss-modules (1.8.1-1) unstable; urgency=medium

  * New upstream version 1.8.1
  * Declare compliance with Debian Policy 4.1.4.
  * Use default-jdk again.

 -- Markus Koschany <apo@debian.org>  Thu, 12 Apr 2018 21:34:50 +0200

jboss-modules (1.7.0-1) unstable; urgency=medium

  * New upstream version 1.7.0.
  * Use compat level 11.
  * Declare compliance with Debian Policy 4.1.3.
  * Build-depend on libjboss-bridger-java.
  * Build with Java 9.
  * Drop build.patch.
  * Add invalid-release-flag.patch and no-ModuleIteratorTest.patch to work
    around a FTBFS.

 -- Markus Koschany <apo@debian.org>  Sun, 18 Feb 2018 18:40:33 +0100

jboss-modules (1.6.2-1) unstable; urgency=medium

  * New upstream version 1.6.2.
  * Declare compliance with Debian Policy 4.1.2.

 -- Markus Koschany <apo@debian.org>  Sat, 09 Dec 2017 22:43:46 +0100

jboss-modules (1.6.1-1) unstable; urgency=medium

  * New upstream version 1.6.1.
  * Declare compliance with Debian Policy 4.1.0.
  * libjboss-modules-java.poms: Remove --has-package-version flag.

 -- Markus Koschany <apo@debian.org>  Sun, 17 Sep 2017 22:31:12 +0200

jboss-modules (1.6.0-1) unstable; urgency=medium

  * New upstream version 1.6.0.
  * Declare compliance with Debian Policy 4.0.1.
  * Refresh build.patch.
  * Ignore jboss-modules-jdk9-supplement and maven-dependency-plugin.

 -- Markus Koschany <apo@debian.org>  Fri, 18 Aug 2017 23:55:50 +0200

jboss-modules (1.5.4-1) unstable; urgency=medium

  * New upstream version 1.5.4.
  * Update debian/copyright for new release.
  * Declare compliance with Debian Policy 4.0.0.

 -- Markus Koschany <apo@debian.org>  Tue, 20 Jun 2017 11:57:11 +0200

jboss-modules (1.5.3-1) unstable; urgency=medium

  * New upstream version 1.5.3.
  * Switch to compat level 10.
  * Use https for Format field.
  * Drop obsolete libjboss-modules-java.lintian-overrides file.
  * Update debian/copyright for new release.

 -- Markus Koschany <apo@debian.org>  Tue, 20 Jun 2017 00:03:55 +0200

jboss-modules (1.5.2-1) unstable; urgency=medium

  * Imported Upstream version 1.5.2.
  * Declare compliance with Debian Policy 3.9.8.
  * debian/watch: Use version=4.

 -- Markus Koschany <apo@debian.org>  Fri, 24 Jun 2016 20:13:39 +0200

jboss-modules (1.5.1-1) unstable; urgency=medium

  * Imported Upstream version 1.5.1.
  * Update my e-mail address.
  * Declare compliance with Debian Policy 3.9.7.
  * Vcs-Git: Use https.
  * Update copyright years.
  * Add libjboss-modules-java.lintian-overrides because jboss-modules requires
    Java 8 from now on.
  * Rebase build.patch for new release.

 -- Markus Koschany <apo@debian.org>  Sun, 20 Mar 2016 17:44:03 +0100

jboss-modules (1.4.4-1) unstable; urgency=medium

  * Imported Upstream version 1.4.4.
  * debian/watch: Detect only Final releases.
  * get-orig-source: Add --verbose option. Remove --rename option.
  * Switch to dh sequencer.
  * Drop libjboss-modules-java.lintian-overrides.

 -- Markus Koschany <apo@gambaru.de>  Wed, 16 Sep 2015 09:47:47 +0200

jboss-modules (1.4.3-1) unstable; urgency=medium

  * Initial release (Closes: #779598)

 -- Markus Koschany <apo@gambaru.de>  Thu, 30 Apr 2015 16:15:38 +0200