File: changelog

package info (click to toggle)
jnr-x86asm 1.0.2-5
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid, stretch
  • size: 1,152 kB
  • ctags: 5,113
  • sloc: java: 17,091; xml: 42; makefile: 10
file content (57 lines) | stat: -rw-r--r-- 1,899 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
jnr-x86asm (1.0.2-5) unstable; urgency=medium

  * Team upload.
  * Transition to bnd 2.1.0.
  * Vcs-Browser: Use https.
  * Remove maven-repo-helper from B-D because maven-debian-helper already
    depends on it.
  * Remove URL for asmjit from package description because Google code is
    obsolete.

 -- Markus Koschany <apo@debian.org>  Wed, 18 Nov 2015 19:33:17 +0100

jnr-x86asm (1.0.2-4) unstable; urgency=medium

  * Team upload.
  * Add missing build-dep on junit4 to address FTBFS. (Closes: #796436)
  * Update debian/watch for new upstream on github.
    Remove unneeded debian/orig-tar.sh repack script.

 -- tony mancill <tmancill@debian.org>  Fri, 21 Aug 2015 19:55:17 -0700

jnr-x86asm (1.0.2-3) unstable; urgency=medium

  * Add OSGi metadata to JAR manifest.
  * Add Jakub Adam to Uploaders.
  * Fix dep5-copyright-license-name-not-unique Lintian warning.

 -- Jakub Adam <jakub.adam@ktknet.cz>  Sun, 21 Jun 2015 00:05:55 +0200

jnr-x86asm (1.0.2-2) unstable; urgency=medium

  * Upload to unstable.

 -- tony mancill <tmancill@debian.org>  Wed, 29 Apr 2015 21:27:44 -0700

jnr-x86asm (1.0.2-1) experimental; urgency=medium

  * Team upload.
  * New upstream version. (Closes: #771342)
  * Add patch to disable sonatype parent in pom.xml.
  * Correct and update Vcs URLs in debian/control.
  * Update Homepage URL.
  * Freshen debian/copyright (Java code now licensed under MIT/X11).
  * Drop javadocs included in the libjnr-x86asm-java package;
    if there is user demand, we can add a separate -doc package.
  * Set debhelper compat level to 9.
  * Bump Standards-Version to 3.9.6.
  * Add myself to Uploaders.

 -- tony mancill <tmancill@debian.org>  Sat, 29 Nov 2014 09:05:37 -0800

jnr-x86asm (0.1-1) unstable; urgency=low

  * Initial Release (closes: #591007).
    - The package is needed for JRuby.

 -- Torsten Werner <twerner@debian.org>  Fri, 30 Jul 2010 04:32:11 +0200