File: changelog

package info (click to toggle)
jssip 0.6.34-5
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid, stretch
  • size: 904 kB
  • ctags: 560
  • sloc: makefile: 26
file content (71 lines) | stat: -rw-r--r-- 1,839 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
jssip (0.6.34-5) unstable; urgency=medium

  * Update VCS URLs.

 -- Daniel Pocock <daniel@pocock.pro>  Thu, 24 Sep 2015 13:09:42 +0200

jssip (0.6.34-4) unstable; urgency=medium

  * Remove dependency on libjs-debug

 -- Daniel Pocock <daniel@pocock.pro>  Tue, 15 Sep 2015 20:43:21 +0200

jssip (0.6.34-3) unstable; urgency=medium

  * Update debian/copyright

 -- Daniel Pocock <daniel@pocock.pro>  Wed, 08 Jul 2015 21:28:12 +0200

jssip (0.6.34-2) unstable; urgency=medium

  * Ensure JsSIP is a window global.

 -- Daniel Pocock <daniel@pocock.pro>  Wed, 08 Jul 2015 19:04:18 +0200

jssip (0.6.34-1) unstable; urgency=medium

  * Latest upstream release.

 -- Daniel Pocock <daniel@pocock.pro>  Wed, 08 Jul 2015 18:03:44 +0200

jssip (0.4.0.20140212.1-3) unstable; urgency=medium

  * Build-depend on pegjs rather than node-peg.

 -- Daniel Pocock <daniel@pocock.pro>  Thu, 11 Sep 2014 14:33:37 +0200

jssip (0.4.0.20140212.1-2) unstable; urgency=high

  * Use closure-compiler as a binary.

 -- Daniel Pocock <daniel@pocock.com.au>  Sat, 31 May 2014 16:44:59 +0200

jssip (0.4.0.20140212.1-1) unstable; urgency=low

  * New upstream snapshot

 -- Daniel Pocock <daniel@pocock.com.au>  Wed, 12 Feb 2014 15:58:38 +0100

jssip (0.4.0.20140122.1-1) unstable; urgency=low

  * New upstream snapshot

 -- Daniel Pocock <daniel@pocock.com.au>  Wed, 22 Jan 2014 17:02:32 +0100

jssip (0.4.0.20140120.1-1) unstable; urgency=low

  * Add pegjs to build dependencies

 -- Daniel Pocock <daniel@pocock.com.au>  Mon, 20 Jan 2014 14:46:45 +0100

jssip (0.3.7-2) unstable; urgency=low

  * Add pegjs to build dependencies

 -- Daniel Pocock <daniel@pocock.com.au>  Mon, 16 Sep 2013 09:59:36 +0200

jssip (0.3.7-1) unstable; urgency=low

  * Initial upload (Closes: #721077)

 -- Daniel Pocock <daniel@pocock.com.au>  Tue, 27 Aug 2013 19:43:05 +0200