File: NEWS

package info (click to toggle)
kde4libs 4:4.14.2-5+deb8u2
  • links: PTS, VCS
  • area: main
  • in suites: jessie
  • size: 82,428 kB
  • ctags: 99,415
  • sloc: cpp: 761,864; xml: 12,344; ansic: 6,295; java: 4,060; perl: 2,938; yacc: 2,507; python: 1,207; sh: 1,179; ruby: 337; lex: 278; makefile: 29
file content (14 lines) | stat: -rw-r--r-- 754 bytes parent folder | download | duplicates (5)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
kde4libs (4:4.4.4-1) unstable; urgency=low

  pkg-kde-tools has been dropped from kdelibs5-dev Depends. If your packages
  need it at build time, please add it (appropriately versionned) to the
  Build-Depends of your packages.

  HTML_INSTALL_DIR path has been switched from /usr/share/doc/kde4/HTML to
  /usr/share/doc/kde/HTML. If you refer to usr/share/doc/kde4/ anywhere in the
  packaging (esp. debian/*.install or debian/rules files), replace it with
  /usr/share/doc/kde/ and bump kdelibs5-dev build dependency to (>= 4:4.4.4).
  However, this version of kdelibs still looks in /usr/share/doc/kde4/HTML for
  documentation so old binary packages should keep working fine.

 -- Modestas Vainius <modax@debian.org>  Fri, 28 May 2010 22:47:20 +0300