File: control

package info (click to toggle)
kdeconnect 1.3.3-2
  • links: PTS, VCS
  • area: main
  • in suites: buster
  • size: 4,160 kB
  • sloc: cpp: 11,568; xml: 238; python: 92; sh: 31; makefile: 5
file content (54 lines) | stat: -rw-r--r-- 1,647 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
Source: kdeconnect
Section: kde
Priority: optional
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Uploaders: Maximiliano Curia <maxy@debian.org>
Build-Depends:
 cmake (>= 3.0~),
 debhelper (>= 11~),
 extra-cmake-modules (>= 5.42.0~),
 libfakekey-dev,
 libkf5config-dev,
 libkf5configwidgets-dev (>= 5.42.0~),
 libkf5dbusaddons-dev (>= 5.42.0~),
 libkf5declarative-dev (>= 5.42.0~),
 libkf5doctools-dev (>= 5.42.0~),
 libkf5i18n-dev (>= 5.42.0~),
 libkf5iconthemes-dev (>= 5.42.0~),
 libkf5kcmutils-dev (>= 5.42.0~),
 libkf5kio-dev (>= 5.42.0~),
 libkf5notifications-dev (>= 5.42.0~),
 libkf5wayland-dev (>= 4:5.42.0~),
 libqca-qt5-2-dev (>= 2.1.0~),
 libqca-qt5-2-plugins,
 libqt5x11extras5-dev (>= 5.7.0~),
 libx11-dev,
 libxtst-dev,
 pkg-config,
 pkg-kde-tools,
 qtbase5-dev (>= 5.7.0~),
 qtdeclarative5-dev (>= 5.7.0~),
Standards-Version: 4.2.1
Homepage: https://community.kde.org/KDEConnect
Vcs-Git: https://salsa.debian.org/qt-kde-team/extras/kdeconnect.git
Vcs-Browser: https://salsa.debian.org/qt-kde-team/extras/kdeconnect

Package: kdeconnect
Architecture: any
Depends:
 kde-cli-tools,
 libqca-qt5-2-plugins,
 plasma-framework,
 qml-module-qtquick-controls,
 qml-module-qtquick-controls2,
 qml-module-qtquick-layouts,
 qml-module-qtquick2,
 sshfs,
 ${misc:Depends},
 ${shlibs:Depends},
Suggests: plasma-workspace, python-nautilus
Description: connect smartphones to your KDE Plasma Workspace
 Tool to integrate the KDE Plasma Workspace with your smartphones and
 similar devices.
 It adds a set of plasmoid, plugins and services to the KDE Plasma Workspace.
 At the  moment it only supports Android based devices.