File: changelog

package info (click to toggle)
kio-gopher 0.1.99-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 408 kB
  • sloc: cpp: 303; makefile: 3; sh: 1
file content (109 lines) | stat: -rw-r--r-- 3,774 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
kio-gopher (0.1.99-2) unstable; urgency=medium

  * Switch Vcs-* fields to salsa.debian.org.
  * Bump the debhelper compatibility to 11:
    - bump the debhelper build dependency to 11~
    - bump compat to 11
    - remove --parallel for dh, as now done by default
  * Bump Standards-Version to 4.2.1, no changes required.
  * Remove empty line at the end of rules.

 -- Pino Toscano <pino@debian.org>  Sun, 25 Nov 2018 19:00:47 +0100

kio-gopher (0.1.99-1) unstable; urgency=medium

  * New upstream release:
    - switches to Qt5/KF5 (Closes: #874971)
  * Bump Standards-Version to 4.1.3, no changes required.
  * Update the watch file.
  * Update Vcs-Browser field.
  * Update the build dependencies following the port to Frameworks:
    - remove kdelibs5-dev
    - add extra-cmake-modules, qtbase5-dev, libkf5codecs-dev,
      libkf5doctools-dev, libkf5iconthemes-dev, libkf5i18n-dev, and
      libkf5kio-dev
  * Use the right dh addon:
    - switch from kde to kf5 dh addon
    - bump the pkg-kde-tools build dependency to >= 0.15.16
  * Minor change to the description.
  * Do not install the BUGS file as documentation, since it does not exist
    anymore.
  * Remove trailing whitespaces in changelog.
  * Use https in Homepage.
  * Update copyright.

 -- Pino Toscano <pino@debian.org>  Thu, 28 Dec 2017 13:12:30 +0100

kio-gopher (0.1.4-2) unstable; urgency=medium

  * Add Vcs-* headers.
  * Raise debhelper compatibility to 9:
    - bump compat to 9
    - bump debhelper build dependency to >= 9
  * Switch copyright to copyright-format 1.0.
  * Bump Standards-Version to 3.9.6, no changes required.
  * Update watch file.
  * Link in as-needed mode.

 -- Pino Toscano <pino@debian.org>  Sun, 17 Jan 2016 17:24:13 +0100

kio-gopher (0.1.4-1) unstable; urgency=low

  * New upstream release.
  * Switch to my @debian.org address, I'm a DD now.
  * Fix and reeable the watch file.
  * Update copyright.
  * Update Homepage to point to the new userbase.kde.org home.
  * Remove DM-Upload-Allowed: yes, no more needed now.
  * Bump Standards-Version to 3.9.2, no changes required.
  * Switch to format "3.0 (quilt)".
  * Adjust `dh' invocation in rules to be more compatible with greater dh
    compat versions.
  * Enable parallel building:
    - bump debhelper build dependency to >= 7.4.10
    - pass --parallel to `dh'

 -- Pino Toscano <pino@debian.org>  Sat, 18 Feb 2012 12:58:10 +0100

kio-gopher (0.1.3-2) unstable; urgency=low

  [ Pino Toscano ]
  * Add the cmake build dependency, as it is no more provided by kdelibs5-dev.
    (Closes: #581274)
  * Convert to dh7:
    - bump debhelper build dependency to >= 7.3.16
    - bump pkg-kde-tools build dependency to >= 0.5
    - remove cdbs build dependency
    - install BUGS and README using docs file
  * Bump Standards-Version to 3.8.4, no changes required.
  * Set the source format to 1.0, for now.
  * Disable the watch file, as monitoring latest extragear releases is not
    fully reliable.

  [ Ana Beatriz Guerrero Lopez ]
  * Add DM-Upload-Allowed: yes.

 -- Pino Toscano <pino@kde.org>  Wed, 12 May 2010 17:28:33 +0200

kio-gopher (0.1.3-1) unstable; urgency=low

  * New upstream release.
  * Improve the description a bit.
  * Remove duplicate Section from binary stanza in control.
  * Switch copyright to DEP 5, revision 54.
  * Remove extra quilt build-dep, not used at the moment.

 -- Pino Toscano <pino@kde.org>  Wed, 03 Jun 2009 12:38:58 +0200

kio-gopher (0.1.2-2) unstable; urgency=low

  * Add watch file.
  * Bump Standards-Version to 3.8.1, no changes required.

 -- Pino Toscano <pino@kde.org>  Fri, 22 May 2009 11:10:37 +0200

kio-gopher (0.1.2-1) experimental; urgency=low

  * Initial release. (Closes: #519697)

 -- Pino Toscano <pino@kde.org>  Sat, 14 Mar 2009 15:00:08 +0100