File: changelog

package info (click to toggle)
kodi-pvr-dvbviewer 3.7.11-1
  • links: PTS, VCS
  • area: main
  • in suites: sid
  • size: 824 kB
  • sloc: cpp: 3,705; xml: 293; makefile: 10
file content (57 lines) | stat: -rw-r--r-- 2,126 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
kodi-pvr-dvbviewer (3.7.11-1) unstable; urgency=medium

  [ Ondřej Nový ]
  * d/copyright: Use https protocol in Format field
  * d/control: Deprecating priority extra as per policy 4.0.1
  * d/control: Set Vcs-* to salsa.debian.org

  [ Felipe Sateler ]
  * Change maintainer address to debian-multimedia@lists.debian.org

  [ Balint Reczey ]
  * Add basic Salsa CI configuration
  * Don't exclude debian/ dir from upstream tarball
  * debian/watch: Don't repack original tarball
  * New upstream version 3.7.11
  * Bump build dependency kodi-addons-dev's version to (>= 18~)
  * Build-depend on libkodiplatform-dev (>= 20180302)
  * Build-depend on kodi-addons-dev (>= 2:18~) (with correct epoch)

 -- Balint Reczey <rbalint@ubuntu.com>  Sat, 21 Mar 2020 16:38:25 +0100

kodi-pvr-dvbviewer (2.4.6+dfsg1-1) unstable; urgency=medium

  * Update d/control using cme fix
  * Revert decreasing standards version
  * Also secure Vcs-Git URL
  * Omit debian/ dir from upstream tarball
  * Add watch file
  * Imported Upstream version 2.4.6+dfsg1
  * Depend on PVR API version of Kodi we built the addon with

 -- Balint Reczey <balint@balintreczey.hu>  Sat, 24 Dec 2016 02:49:06 +0100

kodi-pvr-dvbviewer (2.4.3+git20160820-1) unstable; urgency=medium

  * Imported Upstream version 2.4.3+git20160820
  * Build-depend on latest libkodiplatform-dev and kodi-addons-dev
  * Build-depend on kodi-addons-dev version which has all the needed headers
  * Drop obsoleted patches
  * Drop hack to build with p8-platform

 -- Balint Reczey <balint@balintreczey.hu>  Thu, 03 Nov 2016 22:30:02 +0100

kodi-pvr-dvbviewer (1.11.11+git20160220-1) unstable; urgency=medium

  * Imported Upstream version 1.11.11+git20160220
  * Switch to p8-platform from (cec-)platform
  * Bump standards version to 3.9.7
  * Add more information to package description (Closes: #808745)

 -- Balint Reczey <balint@balintreczey.hu>  Wed, 02 Mar 2016 21:14:12 +0100

kodi-pvr-dvbviewer (1.10.35+git20150717-1) unstable; urgency=medium

  * Create packaging compliant to Debian Policy

 -- Balint Reczey <balint@balintreczey.hu>  Sat, 12 Dec 2015 20:31:53 +0100