File: kppp.NEWS

package info (click to toggle)
kppp 4:17.08.3-1
  • links: PTS, VCS
  • area: main
  • in suites: buster, sid
  • size: 4,176 kB
  • sloc: cpp: 13,825; tcl: 49; sh: 19; xml: 15; makefile: 5
file content (8 lines) | stat: -rw-r--r-- 331 bytes parent folder | download | duplicates (3)
1
2
3
4
5
6
7
8
kppp (4:4.8.4-3) unstable; urgency=low

  The /usr/bin/kppp binary is no longer setuid executable, that means that to
  use the kppp command the user needs to belong to the groups:
    - dip (as required by pppd)
    - dialout (to access the modem devices)

 -- Maximiliano Curia <maxy@debian.org>  Sun, 30 Jun 2013 15:01:05 +0200