File: changelog

package info (click to toggle)
ktp-accounts-kcm 17.08.3-1
  • links: PTS, VCS
  • area: main
  • in suites: buster, sid
  • size: 5,920 kB
  • sloc: cpp: 7,656; sh: 33; makefile: 5
file content (174 lines) | stat: -rw-r--r-- 5,971 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
ktp-accounts-kcm (17.08.3-1) unstable; urgency=medium

  * Team upload.
  * Upload to unstable.
  * New upstream release.
  * Bump Standards-Version to 4.1.2, no changes required.
  * Simplify watch file, and switch it to https.
  * Remove trailing whitespaces in changelog.
  * Stop forcing debian/tmp as local installation directory, installing
    everything to the final location
    - drop kde-config-telepathy-accounts.install, no more useful now
    - no more need to invoke dh_install --fail-missing
  * Update lintian overrides.
  * Bump telepathy-related build dependencies:
    - libktp-dev to >= 17.08.3
    - libtelepathy-logger-qt-dev to >= 17.08
    - libtelepathy-qt5-dev to >= 0.9.7
  * Adjust l10npkgs_firstversion_ok to the version where kde-l10n will
    drop translations.

 -- Pino Toscano <pino@debian.org>  Sat, 09 Dec 2017 08:38:27 +0100

ktp-accounts-kcm (17.08.1-1) experimental; urgency=medium

  * New upstream release (17.08.1). (Closes: 826356)
  * Add breaks/replaces against the kde-l10n packages
  * Release to experimental

 -- Maximiliano Curia <maxy@debian.org>  Mon, 11 Sep 2017 19:59:01 +0200

ktp-accounts-kcm (16.04.2-1) experimental; urgency=medium

  * New upstream release.

 -- Maximiliano Curia <maxy@debian.org>  Fri, 24 Jun 2016 09:33:01 +0200

ktp-accounts-kcm (16.04.1-1) experimental; urgency=medium

  [ Maximiliano Curia ]
  * New upstream release (15.12.2).
  * Update install files

  [ Automatic packaging ]
  * upstream branch
  * Bump Standards-Version to 3.9.8
  * Refresh patches

 -- Maximiliano Curia <maxy@debian.org>  Sat, 28 May 2016 01:55:55 +0200

ktp-accounts-kcm (15.12.1-1) experimental; urgency=medium

  * New upstream release (15.12.0).
  * New upstream release (15.12.1).

 -- Maximiliano Curia <maxy@debian.org>  Mon, 01 Feb 2016 10:22:39 +0100

ktp-accounts-kcm (4:15.08.0-0ubuntu1) wily; urgency=medium

  * new upstream release

 -- Clive Johnston <clivejo@aol.com>  Wed, 26 Aug 2015 17:41:01 +0100

ktp-accounts-kcm (4:15.07.90-0ubuntu1) wily; urgency=medium

  * new upstream beta release

 -- Jonathan Riddell <jriddell@ubuntu.com>  Tue, 18 Aug 2015 11:16:53 +0100

ktp-accounts-kcm (15.08.3-2) unstable; urgency=medium

  * Update libkaccounts-dev Build-Depends to >= 15.08.3 (Closes: #809282)

 -- Diane Trout <diane@ghic.org>  Sun, 03 Jan 2016 21:20:57 -0800

ktp-accounts-kcm (15.08.3-1) unstable; urgency=medium

  * New upstream release.

 -- Diane Trout <diane@ghic.org>  Wed, 02 Dec 2015 21:26:46 -0800

ktp-accounts-kcm (15.08.2-1) unstable; urgency=medium

  * Update watch file for KTps move to Applications
  * New upstream release.
  * Update build dependencies to include:
    - qtbase5-dev, extra-cmake-modules, libtelepathy-qt5-dev,
      libsignon-qt5-dev, libkaccounts-qt5-dev,
      and several libkf5 libraries.
  * Update kde-config-telepath-accounts.install with
    new library locations and new service file locations.
  * Remove po/* block from copyright file.
  * Update for rename of ktpcommoninternalsprivate-dev to libktp-dev
  * Use dhmk from pkg-kde-tools to build ktp.
  * Change maintainer to debian-qt-kde list to support using dhmk.
  * Add KDE's unstable download url to watch file
  * override_dh_install and not override_dh_auto_install

 -- Diane Trout <diane@ghic.org>  Sat, 07 Nov 2015 10:34:07 -0800

ktp-accounts-kcm (15.04.2-0ubuntu1) wily; urgency=medium

  * New upstream release.

 -- Scarlett Clark <sgclark@kubuntu.org>  Tue, 09 Jun 2015 19:27:18 +0200

ktp-accounts-kcm (0.9.0-2) unstable; urgency=medium

  * Apply KDE Homepage update patch from Matthew Cope.
  * Add ignore-ssl-error.patch to make it easier to deal
    with telepathy-rakia's ignoring standard places for
    SSL cetificate authorities.

 -- Diane Trout <diane@ghic.org>  Tue, 02 Jun 2015 21:12:18 -0700

ktp-accounts-kcm (0.9.0-1) unstable; urgency=medium

  * New upstream release.
  * Update libktpcommoninternalsprivate-dev build-dep to 0.9.0
  * Change kde-telepathy-data to source:Upstream-Version
  * Merged kubuntu changes by Jonathan Riddell
  * Update Standards-Version to 3.9.6. No changes neede.
  * Update debian/watch file to use http://download.kde.org

 -- Diane Trout <diane@ghic.org>  Sat, 25 Apr 2015 20:16:17 -0700

ktp-accounts-kcm (0.8.1-1) unstable; urgency=medium

  * New upstream release.
  * Update Build-Depends: libktpcommoninternalsprivate-dev >= 0.8.1
  * Update Depends kde-telepathy-data >= 0.8.1
  * Update Standards-Version to 3.9.5, no changes needed.
  * Update copyright file.

 -- Diane Trout <diane@ghic.org>  Thu, 15 May 2014 15:10:50 -0700

ktp-accounts-kcm (0.7.0-1) unstable; urgency=low

  * New upstream release.
  * Update Build-Depends: libktpcommoninternalsprivate-dev >= 0.7.0
  * Update Depends kde-telepathy-data >= 0.7.0

 -- Diane Trout <diane@ghic.org>  Wed, 27 Nov 2013 18:04:07 -0800

ktp-accounts-kcm (0.6.3-1) unstable; urgency=low

  * Imported Upstream version 0.6.3
  * add debian/ to origin/master branch
  * Update Build-Depends: libktpcommoninternalsprivate-dev (>= 0.6.3)

 -- Mark Purcell <msp@debian.org>  Sun, 11 Aug 2013 09:52:21 +1000

ktp-accounts-kcm (0.6.2-1) unstable; urgency=low

  [ Diane Trout ]
  * Bump libktpcommoninternalsprivate-dev dependency to 0.6.2
  * Bump lbitelepathy-qt4-dev dependency to 0.9.3
  * Imported Upstream version 0.6.2
  * Set Uploaders to Diane Trout and Michał Zając
  * Update Standards-Version to 3.9.4. No changes needed.
  * Override lintian warning about library not matching package name.
             The library is for internal use by the kcm plugins provided.
  * Override lintian warning about symbols control file.
  * Update watch file as KDE-Telepathy is now in KDE stable.

  [ Mark Purcell ]
  * Add myself to uploaders

 -- Mark Purcell <msp@debian.org>  Thu, 08 Aug 2013 19:18:59 +1000

ktp-accounts-kcm (0.4.0-1) unstable; urgency=low

  * Initial release.

 -- George Kiagiadakis <kiagiadakis.george@gmail.com>  Mon, 18 Jun 2012 22:09:45 +0300