File: changelog

package info (click to toggle)
kuttypy 2.1.1-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 5,484 kB
  • sloc: ansic: 4,893; python: 2,834; makefile: 97; xml: 67; sh: 1
file content (63 lines) | stat: -rw-r--r-- 1,990 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
kuttypy (2.1.1-2) unstable; urgency=medium

  * added build-dependencies qt5-qmake and qttools5-dev-tools; Closes: #968881

 -- Georges Khaznadar <georgesk@debian.org>  Sun, 23 Aug 2020 11:11:17 +0200

kuttypy (2.1.1-1) unstable; urgency=medium

  * new upstream version : features scintilla editor for python
  * added a dependency on python3-pyqt5.qsci
  * upgrades: Standards-Version: 4.5.0, debhelper-compat (=12)

 -- Georges Khaznadar <georgesk@debian.org>  Sat, 22 Aug 2020 12:42:09 +0200

kuttypy (2.1-2) unstable; urgency=medium

  * enforced reproducible builds

 -- Georges Khaznadar <georgesk@debian.org>  Mon, 25 Nov 2019 19:37:42 +0100

kuttypy (2.1-1) unstable; urgency=medium

  * new upstream version

 -- Georges Khaznadar <georgesk@debian.org>  Sun, 27 Oct 2019 23:50:56 +0100

kuttypy (2.0-1) unstable; urgency=medium

  * fixed print_function
  * New upstream version 2.0
  * fixed the executable mode for KuttyPyGUI.py

 -- Georges Khaznadar <georgesk@debian.org>  Sun, 25 Aug 2019 19:08:58 +0200

kuttypy (1.0-2) unstable; urgency=medium

  * overridden dh_python3 to compile the private module properly

 -- Georges Khaznadar <georgesk@debian.org>  Wed, 16 Jan 2019 18:04:12 +0100

kuttypy (1.0-1) unstable; urgency=medium

  * new upstream version

 -- Georges Khaznadar <georgesk@debian.org>  Wed, 16 Jan 2019 16:46:11 +0100

kuttypy (0.1-2) UNRELEASED; urgency=medium

  * adapted d/watch to track https://github.com/csparkresearch/KuttyPy-GUI/
  * added a build-dependency on pyqt5-dev-tools. Closes: #919418

 -- Georges Khaznadar <georgesk@debian.org>  Tue, 15 Jan 2019 19:42:24 +0100

kuttypy (0.1-1) unstable; urgency=medium

  * Initial release (Closes: #917943)
  * made a few quilt patches in order to:
    - change the clean routines
    - change defaults to Python3 and Qt5 in Debian
    - add a shell script to launch KuttyPy.py
  * added a manpage for the shell script
    
 -- Georges Khaznadar <georgesk@debian.org>  Tue, 01 Jan 2019 11:10:24 +0100