File: control

package info (click to toggle)
lcmaps-plugins-verify-proxy 1.5.10-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 2,008 kB
  • ctags: 433
  • sloc: sh: 11,278; ansic: 3,775; makefile: 113
file content (23 lines) | stat: -rw-r--r-- 1,014 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
Source: lcmaps-plugins-verify-proxy
Section: libs
Priority: extra
Maintainer: Dennis van Dok <dennisvd@nikhef.nl>
Uploaders: Mischa Salle <msalle@nikhef.nl>
Build-Depends: debhelper (>= 10), dh-autoreconf, autotools-dev,
 libssl-dev, lcmaps-basic-interface, pkg-config
Standards-Version: 4.0.0
Homepage: http://wiki.nikhef.nl/grid/Site_Access_Control
Vcs-Svn: https://ndpfsvn.nikhef.nl/repos/mwsec/packaging/debian/trunk/lcmaps-plugins-verify-proxy
Vcs-Browser: http://ndpfsvn.nikhef.nl/viewvc/mwsec/packaging/debian/trunk/lcmaps-plugins-verify-proxy

Package: lcmaps-plugins-verify-proxy
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, liblcmaps0
Description: Proxy verification plugin for LCMAPS
 The Local Centre MAPping Service (LCMAPS) is a security middleware
 component that processes the users Grid credentials (typically X.509
 proxy certificates and VOMS attributes) and maps the user to a local
 account based on the site local policy.
 .
 This package contains the Verify Proxy plugin.