File: control

package info (click to toggle)
lcmaps-plugins-voms 1.7.1-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 1,904 kB
  • ctags: 285
  • sloc: sh: 11,020; ansic: 3,111; makefile: 126
file content (25 lines) | stat: -rw-r--r-- 1,061 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
Source: lcmaps-plugins-voms
Section: libs
Priority: extra
Maintainer: Dennis van Dok <dennisvd@nikhef.nl>
Uploaders: Mischa Salle <msalle@nikhef.nl>
Build-Depends: debhelper (>= 10), dh-autoreconf, autotools-dev,
 lcmaps-basic-interface, voms-dev, libssl-dev,
 libglobus-common-dev, libglobus-gssapi-gsi-dev, pkg-config
Standards-Version: 4.0.0
Homepage: http://wiki.nikhef.nl/grid/Site_Access_Control
Vcs-Svn: https://ndpfsvn.nikhef.nl/repos/mwsec/packaging/debian/trunk/lcmaps-plugins-voms
Vcs-Browser: http://ndpfsvn.nikhef.nl/viewvc/mwsec/packaging/debian/trunk/lcmaps-plugins-voms

Package: lcmaps-plugins-voms
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends},
 liblcmaps0 (>= 1.5.0)
Description: VOMS plugins for the LCMAPS authorization framework
 The Local Centre MAPping Service (LCMAPS) is a security middleware
 component that processes the users Grid credentials (typically X.509
 proxy certificates and VOMS attributes) and maps the user to a local
 account based on the site local policy.
 .
 This package contains the VOMS plugins.