File: changelog

package info (click to toggle)
ldapjdk 4.21.0%2Bdfsg1-1
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, bullseye, sid
  • size: 9,768 kB
  • sloc: ansic: 44,727; java: 39,519; xml: 7,420; sh: 4,237; perl: 3,774; makefile: 1,681; cpp: 979
file content (120 lines) | stat: -rw-r--r-- 3,741 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
ldapjdk (4.21.0+dfsg1-1) unstable; urgency=medium

  * New upstream release.
  * 01-java8-compatibility.patch: Refreshed.
  * fix-slf4j-jar.diff: Use a correct path to slf4j-api.jar.
  * control: Add libslf4j-java to build-depends and depends.
  * classpath: Add slf4j-api.jar.

 -- Timo Aaltonen <tjaalton@debian.org>  Thu, 01 Aug 2019 15:22:49 +0300

ldapjdk (4.20.0+dfsg1-3) unstable; urgency=medium

  [ Emmanuel Bourg ]
  * Build depend on default-jdk instead of openjdk-8-jdk (Closes: #910698)

 -- Timo Aaltonen <tjaalton@debian.org>  Mon, 03 Dec 2018 16:02:36 +0200

ldapjdk (4.20.0+dfsg1-2) unstable; urgency=medium

  * Build with JDK8.

 -- Timo Aaltonen <tjaalton@debian.org>  Thu, 23 Aug 2018 01:36:45 +0300

ldapjdk (4.20.0+dfsg1-1) unstable; urgency=medium

  * New upstream release.
  * Drop patch, upstream.
  * watch: Added.
  * control: Update vcs urls.
  * Remove README.Debian.
  * control: Bump dependency on libjss-java.
  * control: Update maintainer address.

 -- Timo Aaltonen <tjaalton@debian.org>  Wed, 15 Aug 2018 13:01:10 +0300

ldapjdk (4.19+dfsg1-1) unstable; urgency=medium

  * New upstream version.
    - ldapjdk-jarnamefix.patch dropped, upstream
    - copyright, rules: Fix paths, the directory layout changed
  * Add a patch from Fedora to add getter methods for JDAPFilter.
  * control: Drop Michele Baldessari and Ghe Rivero from uploaders,
    update VCS urls and move under pkg-freeipa.
  * control: Bump policy to 4.1.2.
  * copyright: Rewrite as format 1.0.
  * Bump debhelper to 10.

 -- Timo Aaltonen <tjaalton@debian.org>  Wed, 13 Dec 2017 18:14:47 +0200

ldapjdk (4.18+dfsg1-1) unstable; urgency=medium

  * Repackage the tarball, with bundled jars removed.
  * rules: Add get-orig-source target.
  * control, rules: Migrate to dh, javahelper and upstream build.xml.
  * ldapjdk-jarnamefix.patch: Find the right jss jar.
  * Added a classpath file.
  * Delete old cruft.

 -- Timo Aaltonen <tjaalton@debian.org>  Fri, 17 Oct 2014 01:52:27 +0300

ldapjdk (4.18-6) unstable; urgency=medium

  * control: Bump policy to 3.9.6, no changes.
  * Use debhelper 9.
  * rules: Use bytecode format 1.5. (LP: #1049788)
  * rules: use dh_prep instead of dh_clean -k.
  * control: Update my email.

 -- Timo Aaltonen <tjaalton@debian.org>  Fri, 10 Oct 2014 00:30:39 +0300

ldapjdk (4.18-5) unstable; urgency=low

  [ Timo Aaltonen ]
  * control: Change the VCS header to point to the git repository.

  [ Ghe Rivero ]
  * Updated JAVA_HOME path
  * Build-depends on default-jdk

 -- Ghe Rivero <ghe@debian.org>  Wed, 27 Jun 2012 19:12:27 +0200

ldapjdk (4.18-4) unstable; urgency=low

  * Update my email address

 -- Michele Baldessari <michele@acksyn.org>  Sun, 17 Oct 2010 23:44:49 +0200

ldapjdk (4.18-3) unstable; urgency=low

  * Switch to 3.0 quilt format
  * Bump policy to 3.9.1

 -- Michele Baldessari <michele@pupazzo.org>  Sat, 04 Sep 2010 23:49:35 +0200

ldapjdk (4.18-2) unstable; urgency=low

  * Added VCS-* fields
  * debian/control:
     - Build-Depend on default-jdk-builddep instead of java-gcj-compat-dev
  * Move all build-deps to Build-Depends-Indep
  * Change section to java
  * Update policy to 3.8.1 (no changes necessary)
  * Add ${misc:Depends} since we depend on debhelper
  * Update policy to 3.8.3

 -- Michele Baldessari <michele@pupazzo.org>  Sun, 24 Jan 2010 23:40:27 +0100

ldapjdk (4.18-1) unstable; urgency=low

  * New upstream
  * Removed watch file (upstream does not release updated tarballs ATM)
  * Updated Standards (3.8.0)

 -- Michele Baldessari <michele@pupazzo.org>  Tue, 30 Sep 2008 20:00:35 +0200

ldapjdk (4.17-1) unstable; urgency=low

  * Initial release (Closes: #474490)

 -- Michele Baldessari <michele@pupazzo.org>  Wed, 09 Apr 2008 16:09:59 +0200