File: library-equivalents

package info (click to toggle)
ldb 2:1.1.27-1+deb9u1
  • links: PTS, VCS
  • area: main
  • in suites: stretch
  • size: 7,128 kB
  • sloc: ansic: 59,816; python: 23,333; xml: 2,062; sh: 839; makefile: 205
file content (9 lines) | stat: -rw-r--r-- 334 bytes parent folder | download | duplicates (9)
1
2
3
4
5
6
7
8
9
# Upstream Samba 4 is very strict about minimum versions of libraries, but allows
# looser checking using the --minimum-library-versions option to configure.
#
# This file specifies what upstream versions are equivalent to each other, so that
# this package can be installed with older versions.

[talloc]
2.0.2 = 2.0.1
2.0.3 = 2.0.1