File: CHANGES

package info (click to toggle)
libapache-asp-perl 2.63-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 4,120 kB
  • sloc: perl: 6,044; php: 409; sh: 62; lisp: 22; makefile: 10
file content (40 lines) | stat: -rw-r--r-- 1,340 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
$MODULE=Apache::ASP; $VERSION = 2.63; $DATE="2014/05/20"

 + fixed $r->connection()->remote_ip() to use useragent_ip(), then client_ip() access for Apache 2.4

 + Added section ``raw'' to MailErrors.inc to debug POSTs without
   form fields

 - MailErrorsHTML now uses monospaced fonts for errors. Easier on
   the eyes and more informative

 - Added a clumsy regex to avoid header longer than 70 chars

 - removed deprecated "Extra" module references from Makefile.PL and Bundle::Apache::ASP::Extra, 
   including Apache::Filter, Apache::SSI, Bundle::XML, XML::Sablotron, and Tie::TextDir

$MODULE=Apache::ASP; $VERSION = 2.62; $DATE="2011/08/16"

 - Fixed 'application/x-www-form-urlencoded' for AJAX POSTs post
   Firefox 3.x

 + First sourceforge.net hosted version

 + Incremented version number to actually match SVN branch tag

 + Switched to Big-endian date format in the documentation.
   Less chance of misunderstandings

$MODULE=Apache::ASP; $VERSION = 2.61; $DATE="05/24/2008"

Please see README for changes for past versions.

 + = improvement;    - = bug fix;    (d) = documentation

 - updated for more recent mod_perl 2 environment to trigger correct loading of modules

 + loads modules in a backwards compatible way for older versions of mod_perl 1.99_07 to 1.99_09

 + license changes from GPL to Perl Artistic License