File: changelog

package info (click to toggle)
libapache-mod-auth-kerb 5.4-2.4
  • links: PTS
  • area: main
  • in suites: bullseye, sid
  • size: 636 kB
  • sloc: ansic: 3,236; makefile: 92; sh: 4
file content (209 lines) | stat: -rw-r--r-- 6,542 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
177
178
179
180
181
182
183
184
185
186
187
188
189
190
191
192
193
194
195
196
197
198
199
200
201
202
203
204
205
206
207
208
209
libapache-mod-auth-kerb (5.4-2.4) unstable; urgency=medium

  * Non-maintainer upload.
  * Apply patch from upstream issue tracker to fix crash (Closes: #934043)

 -- Paul Wise <pabs@debian.org>  Mon, 21 Oct 2019 11:15:20 +0800

libapache-mod-auth-kerb (5.4-2.3) unstable; urgency=medium

  * Don't apply the delegation patch, it can break gssapi auth. (Closes:
    #815579)

 -- Timo Aaltonen <tjaalton@debian.org>  Mon, 18 Jul 2016 11:53:13 +0300

libapache-mod-auth-kerb (5.4-2.2) unstable; urgency=medium

  * Non-maintainer upload.
  * Add patches from Fedora for FreeIPA:
    mod_auth_kerb-5.4-delegation.patch
    mod_auth_kerb-5.4-fixes.patch
    mod_auth_kerb-5.4-handle-continue.patch
    mod_auth_kerb-5.4-longuser.patch
    mod_auth_kerb-5.4-rcopshack.patch
    mod_auth_kerb-5.4-s4u2proxy.patch

 -- Timo Aaltonen <tjaalton@debian.org>  Fri, 12 Sep 2014 11:04:35 +0300

libapache-mod-auth-kerb (5.4-2.1) unstable; urgency=low

  * Non-maintainer upload.
  * Port to Apache 2.4 and dh_apache2.  (Closes: #666811)

 -- Russ Allbery <rra@debian.org>  Wed, 10 Jul 2013 23:41:23 -0700

libapache-mod-auth-kerb (5.4-2) unstable; urgency=low

  * Reenabled patch gssapi_delegation (Closes: #613920)
  * Added GSS_C_DELEG_FLAG to enable delegated credentials.
  Closes: #507829
  * Added upstream docs: README and INSTALL. (Closes: #574413)
  * Removed transitional package  libapache-mod-auth-kerb.
  Closes: 639968
	
 -- Ghe Rivero <ghe@debian.org>  Tue, 29 May 2012 08:13:47 +0200

libapache-mod-auth-kerb (5.4-1) unstable; urgency=low

  * New upstream release

 -- Ghe Rivero <ghe@debian.org>  Mon, 15 Mar 2010 08:50:07 +0100

libapache-mod-auth-kerb (5.3-5) unstable; urgency=low

  * Migrate patches to quilt
  * Added patch gssapi_delegation (Closes: #480097)
  * Added patch krb_append_realm 

 -- Ghe Rivero <ghe@debian.org>  Thu, 08 May 2008 09:22:42 +0200

libapache-mod-auth-kerb (5.3-4) unstable; urgency=low

  * Some lintian cleans:
    -  build-depends-on-1-revision

 -- Ghe Rivero <ghe@debian.org>  Tue, 19 Feb 2008 12:08:38 +0100

libapache-mod-auth-kerb (5.3-3) experimental; urgency=low

  * Added patch auth_to_local (no @REALM necessary) 

 -- Ghe Rivero <ghe@debian.org>  Mon, 11 Feb 2008 08:37:27 +0100

libapache-mod-auth-kerb (5.3-2) unstable; urgency=low

  * watch file working again. (Closes: #453603)
  * clean lintian error: debian package revision
  * clean lintian error: make clean rules

 -- Ghe Rivero <ghe@debian.org>  Fri,  1 Feb 2008 17:59:18 +0100

libapache-mod-auth-kerb (5.3-1.4) unstable; urgency=low

  * Added patch gssapi_any (Closes: #460958) by Russ Allbery
  * Updated to 3.7.3 Debian Policy
  * Removed homapage from package Description
  * Changed Section from web to net

 -- Ghe Rivero <ghe@debian.org>  Wed, 16 Jan 2008 08:51:16 +0100

libapache-mod-auth-kerb (5.3-1.3) unstable; urgency=low

  * Remove apache1.x support (Closes: #429125)

 -- Ghe Rivero <ghe@debian.org>  Sun, 17 Jun 2007 12:36:00 +0200

libapache-mod-auth-kerb (5.3-1.2) unstable; urgency=low

  * Applied patch from ubuntu to remove bashisms (Closes: #376550) 

 -- Ghe Rivero <ghe@debian.org>  Fri, 25 May 2007 18:24:11 +0200

libapache-mod-auth-kerb (5.3-1.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Remove check on krb5_init_context() in configure script, it does also work
    without it (Closes: #423785).

 -- Mario Iseli <admin@marioiseli.com>  Fri, 18 May 2007 18:58:21 +0200

libapache-mod-auth-kerb (5.3-1) unstable; urgency=high

  * New upstream release
  * Fixes posible heap-based buffer overflow. CVE-2006-5989

 -- Ghe Rivero <ghe@debian.org>  Wed, 22 Nov 2006 16:16:35 +0100

libapache-mod-auth-kerb (5.2-1) unstable; urgency=low

  * New upstream release
  * 03rcache.dpatch disabled. (Included upstream)

 -- Ghe Rivero <ghe@debian.org>  Mon,  6 Nov 2006 21:13:40 +0100

libapache-mod-auth-kerb (5.1-2) unstable; urgency=high

  * 03rcache.dpatch (Closes: #395931, #396669)

 -- Ghe Rivero <ghe@debian.org>  Thu,  2 Nov 2006 23:02:22 +0100

libapache-mod-auth-kerb (5.1-1) unstable; urgency=medium

  * New upstream release
  * New maintaner e-mail (Finally DD!)

 -- Ghe Rivero <ghe@debian.org>  Fri, 20 Oct 2006 01:43:38 +0200

libapache-mod-auth-kerb (4.996-5.0-rc7-1.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Update for apache 2.2 (Closes: #391760).
  * Tighten build depends on libkrb5-dev (Closes: #389936).

 -- Luk Claes <luk@debian.org>  Mon, 16 Oct 2006 21:47:56 +0200

libapache-mod-auth-kerb (4.996-5.0-rc7-1) unstable; urgency=low

  * New upstream release
  * Updated Policy Version to 3.7.2
  * Added autotools-dev as build-dependency
  * Added homepage to descriptions

 -- Ghe Rivero <ghe@upsa.es>  Sun, 19 Mar 2006 11:08:44 +0100

libapache-mod-auth-kerb (4.996-5.0-rc6-3) unstable; urgency=low

  * Fix GSSAPI fails with "Request is a replay" under krb5 1.4.3
  	Closes: #340360
  * Updated Policy Version to 3.6.2

 -- Ghe Rivero <ghe@upsa.es>  Tue, 13 Dec 2005 23:46:06 +0100

libapache-mod-auth-kerb (4.996-5.0-rc6-2) unstable; urgency=low

  * Added patch from Andreas Jochens to build on AMD64 arch, Closes: #300810
  * Build depends on dpatch
  * Added watch file
  * New maintainer (finally)
  * Update README file (support on Firefox and Konqueror), Closes: #329180

 -- Ghe Rivero <ghe@upsa.es>  Thu, 31 Mar 2005 17:54:49 +0200

libapache-mod-auth-kerb (4.996-5.0-rc6-1) unstable; urgency=low

  * New upstream version
  * Closes: #290676

 -- Ghe Rivero <ghe@upsa.es>  Fri, 11 Feb 2005 00:50:51 +0100

libapache-mod-auth-kerb (4.996-5.0-rc5-2) unstable; urgency=low

  * Added support for apache2 package, Closes: #264231

 -- Ghe Rivero <ghe@upsa.es>  Mon,  6 Dec 2004 20:45:08 +0100

libapache-mod-auth-kerb (4.996-5.0-rc5-1) unstable; urgency=low

  * New maintainer
  * New upstream version

 -- Sam Hartman <hartmans@debian.org>  Sat,  5 Jun 2004 19:57:41 -0400

libapache-mod-auth-kerb (4.995.0rc4-1.1) unstable; urgency=low

  * Depend on autoconf, Closes: #236946
  * Patch upstream configure.in to not require httpd to be installed;
    this patch is hackish  but I've sent mail to upstream asking for a
    better solution
  * Build --without-krb4, Closes: #240326

 -- Sam Hartman <hartmans@debian.org>  Fri, 26 Mar 2004 15:48:40 -0500

libapache-mod-auth-kerb (4.995.0rc4-1) unstable; urgency=low

  * Initial Release. (Closes: #234099)
  * This is my first Debian package.
  * Almost everithing copied from the auth-pgsql package. 

 -- Miguel A. Arevalo <marevalo@marevalo.net>  Sat, 21 Feb 2004 16:18:14 +0100