1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
|
export DEB_CFLAGS_MAINT_APPEND = -D_LARGEFILE_SUPPORT -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 $(shell dpkg-buildflags --get CPPFLAGS)
%:
dh $@ --with apache2 --sourcedirectory=native
override_dh_auto_configure:
dh_auto_configure -- --with-apxs=/usr/bin/apxs2
override_dh_auto_build:
dh_auto_build
cd xdocs && ant
override_dh_auto_install:
override_dh_compress:
dh_compress -Xchangelog.html
override_dh_auto_test:
override_dh_install:
mv $(CURDIR)/conf/httpd-jk.conf $(CURDIR)/conf/jk.conf
dh_install
|