File: changelog

package info (click to toggle)
libapache2-mod-authn-yubikey 1.0-2
  • links: PTS
  • area: main
  • in suites: buster, sid
  • size: 204 kB
  • sloc: ansic: 701; makefile: 27
file content (39 lines) | stat: -rw-r--r-- 1,360 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
libapache2-mod-authn-yubikey (1.0-2) unstable; urgency=medium

  * QA upload.
  * Set maintainer to the QA group.
  * Drop hard-coded dependency on libcurl3.  Closes: #900434
  * dh 11, R³, priority optional.

 -- Adam Borowski <kilobyte@angband.pl>  Tue, 05 Jun 2018 02:05:25 +0200

libapache2-mod-authn-yubikey (1.0-1.2) unstable; urgency=medium

  * Non-maintainer upload.
  * Bump debhelper compat level to 10.
  * Add patch from Fernando Seiti Furusato to fix FTBFS.  Closes: #725536
  * Move clean item from d/rules to d/clean.
  * d/control:
    + Drop build-dependency on now virtual-only dh-apache2.
    + Fix typo in package description.  Closes: #777029
  * d/copyright:
    + Update URL of the format specification.
    + Fix DEP-5 syntax.
  * Bump Standards-Version to 3.9.8, no changes needed.
  * Add lintian override for bogus tag
    apache2-module-depends-on-real-apache2-package.

 -- Mattia Rizzolo <mattia@debian.org>  Fri, 10 Mar 2017 19:15:34 +0100

libapache2-mod-authn-yubikey (1.0-1.1) unstable; urgency=low

  * Non-maintainer upload.
  * Port to Apache 2.4 (closes: #666806).

 -- Colin Watson <cjwatson@debian.org>  Wed, 10 Jul 2013 10:58:34 +0100

libapache2-mod-authn-yubikey (1.0-1) unstable; urgency=low

  * Initial release (Closes: #612810)

 -- Alexandre De Dommelin <adedommelin@tuxz.net>  Thu, 10 Feb 2011 20:10:21 +0000