File: control

package info (click to toggle)
libapache2-mod-authnz-external 3.3.2-0.1
  • links: PTS
  • area: main
  • in suites: bullseye, buster, jessie, jessie-kfreebsd, sid, stretch
  • size: 216 kB
  • ctags: 53
  • sloc: ansic: 531; perl: 74; makefile: 55; php: 18
file content (23 lines) | stat: -rw-r--r-- 917 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
Source: libapache2-mod-authnz-external
Section: web
Priority: optional
Maintainer: Hai Zaar <haizaar@haizaar.com>
Build-Depends: debhelper (>= 7), dh-apache2, apache2-dev (>= 2.4.0)
Standards-Version: 3.8.2
Homepage: http://code.google.com/p/mod-auth-external

Package: libapache2-mod-authnz-external
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
Recommends: pwauth
Description: authenticate Apache against external authentication services
 Mod_Authnz_External can be used to quickly construct secure, reliable
 authentication systems.  It can also be mis-used to quickly open gaping
 holes in your security.  Read the documentation, and use with extreme
 caution.
 .
 Notably, this module can be used to securely authenticate against PAM 
 (without exposing /etc/shadow file), using, for example, pwauth
 authenticator.
 .
 This Package includes the mod-authnz-external Module for Apache Version 2.x