File: changelog

package info (click to toggle)
libarray-iterator-perl 0.12-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 212 kB
  • sloc: perl: 527; makefile: 2
file content (83 lines) | stat: -rw-r--r-- 2,472 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
libarray-iterator-perl (0.12-1) unstable; urgency=medium

  * Team upload.

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ gregor herrmann ]
  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ Laurent Baillet ]
  * fix lintian file-contains-trailing-whitespace warning

  [ gregor herrmann ]
  * Import upstream version 0.12.
  * Update build dependencies.
  * Update years of upstream copyright.
  * Add debian/upstream/metadata.
  * Annotate test-only build dependencies with <!nocheck>.
  * Declare compliance with Debian Policy 4.4.1.
  * Bump debhelper-compat to 12.
  * debian/watch: use uscan version 4.

 -- gregor herrmann <gregoa@debian.org>  Sat, 02 Nov 2019 21:25:14 +0100

libarray-iterator-perl (0.11-2) unstable; urgency=medium

  * Team upload

  [ gregor herrmann ]
  * Strip trailing slash from metacpan URLs.

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend

  [ Damyan Ivanov ]
  * mark package as autopkg-testable
  * Declare conformance with Policy 3.9.6

 -- Damyan Ivanov <dmn@debian.org>  Thu, 26 Nov 2015 20:08:49 +0000

libarray-iterator-perl (0.11-1) unstable; urgency=low

  * Team upload.
  * New upstream releases 0.10, 0.11.
  * Drop patch fix-spelling: merged upstream.
  * Add new build dependency.

 -- gregor herrmann <gregoa@debian.org>  Wed, 18 Sep 2013 20:07:10 +0200

libarray-iterator-perl (0.09-1) unstable; urgency=low

  * Team upload
  * New upstream release.
  * Update patches. Drop fix-whatis-entry (fixed upstream), refresh
    (offset) and forward fix-spelling.
  * Stop installing README. Text version of the POD.
  * Update years of upstream copyright.
  * Declare compliance with Debian Policy 3.9.4.

 -- gregor herrmann <gregoa@debian.org>  Tue, 17 Sep 2013 19:30:53 +0200

libarray-iterator-perl (0.8-2) unstable; urgency=low

  * Team upload

  [ Salvatore Bonaccorso ]
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)
  * Change search.cpan.org based URIs to metacpan.org based URIs

  [ Alessandro Ghedini ]
  * Remove useless Depends on libarray-iterator-perl (Closes: #703984)

 -- Alessandro Ghedini <ghedo@debian.org>  Tue, 26 Mar 2013 17:48:46 +0100

libarray-iterator-perl (0.8-1) unstable; urgency=low

  * Initial Release. (Closes: #689711)

 -- Dominique Dumont <dod@debian.org>  Sun, 07 Oct 2012 14:55:42 +0200