File: changelog

package info (click to toggle)
libarray-refelem-perl 1.00+ds-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid, stretch
  • size: 76 kB
  • ctags: 2
  • sloc: perl: 10; makefile: 3
file content (28 lines) | stat: -rw-r--r-- 980 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
libarray-refelem-perl (1.00+ds-1) unstable; urgency=medium

  * Take package under the pkg-perl umbrella. Closes: #843358
  * Packaging cleanup
    - Use the pristine upstream tarball
    - Declare compliance with policy 3.9.8
    - Raise debhelper compat level to 10. Closes: #817523, #827681
    - Use dh7-style debian/rules
    - Declare source format
    - Update package description
    - Re-write debian/copyright in format 1.0
    - Add watch file

 -- Christoph Biedl <debian.axhn@manchmal.in-ulm.de>  Thu, 15 Dec 2016 20:22:41 +0100

libarray-refelem-perl (1.00-1.1) unstable; urgency=low

  * Non-maintainer upload for the Perl 5.10 transition.
  * Don't try to remove /usr/share/perl5 if it doesn't exist. (Closes: #463556)

 -- Niko Tyni <ntyni@debian.org>  Thu, 03 Apr 2008 11:53:16 +0300

libarray-refelem-perl (1.00-1) unstable; urgency=low

  * Initial release.
    - Closes: #361279 (ITP)

 -- Matthias Urlichs <smurf@debian.org>  Tue, 29 Jun 2004 09:57:09 +0200