File: changelog

package info (click to toggle)
libb-lint-perl 1.22-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 152 kB
  • sloc: perl: 1,128; makefile: 2
file content (66 lines) | stat: -rw-r--r-- 2,238 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
libb-lint-perl (1.22-1) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ gregor herrmann ]
  * Simplify BTS URL.
  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.
  * New upstream release.
  * Drop Skip-a-bare-sub-test.patch which was taken from CPAN RT and is
    now applied upstream.
  * Update years of packaging copyright.
  * Declare compliance with Debian Policy 4.1.1.
  * (Let cme) fix a versioned alternative (build) dependency.

 -- gregor herrmann <gregoa@debian.org>  Tue, 14 Nov 2017 18:23:13 +0100

libb-lint-perl (1.20-1) unstable; urgency=medium

  * Add debian/upstream/metadata.
  * Import upstream version 1.20.
  * Add patch from CPAN RT to workaround behaviour change in perl 5.22.
    (Closes: #790334)
  * Resurrect patch lib-vs-share.patch to install into /usr/share.
    In 1.20 upstream went back to installing into /usr/lib/.
  * Update years of packaging copyright.
  * Bump debhelper compatibility level to 9.

 -- gregor herrmann <gregoa@debian.org>  Fri, 04 Dec 2015 15:26:07 +0100

libb-lint-perl (1.19-1) unstable; urgency=medium

  * New upstream release.

 -- gregor herrmann <gregoa@debian.org>  Thu, 23 Oct 2014 21:03:02 +0200

libb-lint-perl (1.18-1) unstable; urgency=low

  * Team upload

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend

  [ Axel Beckert ]
  * Import new upstream release
    + Drop lib-vs-share.patch (obsolete)
  * Bump Standards-Version to 3.9.6 (no changes needed)
  * Fix pkg-perl-specific lintian warning missing-testsuite-header

 -- Axel Beckert <abe@debian.org>  Sat, 11 Oct 2014 01:34:54 +0200

libb-lint-perl (1.17-2) unstable; urgency=medium

  * Strip trailing slash from metacpan URLs.
  * Explicitly (build) depend on libmodule-pluggable-perl which was
    deprecated in Perl 5.18 and removed in Perl 5.20. (Closes: #752905)
  * Update years of packaging copyright.
  * Declare compliance with Debian Policy 3.9.5.

 -- gregor herrmann <gregoa@debian.org>  Fri, 27 Jun 2014 20:11:02 +0200

libb-lint-perl (1.17-1) unstable; urgency=low

  * Initial Release. (Closes: #707966)

 -- gregor herrmann <gregoa@debian.org>  Mon, 20 May 2013 20:27:36 +0200