File: changelog

package info (click to toggle)
libbest-perl 0.15-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 276 kB
  • sloc: perl: 2,606; makefile: 2
file content (61 lines) | stat: -rw-r--r-- 1,959 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
libbest-perl (0.15-2) unstable; urgency=medium

  * Team upload.

  [ Salvatore Bonaccorso ]
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)
  * Change search.cpan.org based URIs to metacpan.org based URIs

  [ gregor herrmann ]
  * Strip trailing slash from metacpan URLs.

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ gregor herrmann ]
  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ Niko Tyni ]
  * Update to debhelper compat level 10
  * Update to Standards-Version 4.1.3
  * Declare that the package does not need (fake)root to build
  * Add Testsuite declaration for autopkgtest-pkg-perl

 -- Niko Tyni <ntyni@debian.org>  Fri, 30 Mar 2018 11:54:15 +0300

libbest-perl (0.15-1) unstable; urgency=low

  * New upstream release.
  * debian/copyright: update to Copyright-Format 1.0, update copyright
    years.
  * Install new example script.
  * Bump Standards-Version to 3.9.4 (no changes).

 -- gregor herrmann <gregoa@debian.org>  Sat, 08 Dec 2012 20:58:06 +0100

libbest-perl (0.14-1) unstable; urgency=low

  * New upstream release.
  * debian/rules: drop --buildsystem=perl_makemaker, not needed anymore.

 -- gregor herrmann <gregoa@debian.org>  Fri, 04 Nov 2011 00:39:33 +0100

libbest-perl (0.13-1) unstable; urgency=low

  * New upstream release; clarifies the license inconsistency detected by our
    ftp-masters.
  * Update years of upstream copyright.
  * debian/rules: explicitly use Makefile.PL, the updated Module::Install
    fails with Build.PL (which dh prefers in compat mode 8).

 -- gregor herrmann <gregoa@debian.org>  Tue, 25 Oct 2011 22:20:23 +0200

libbest-perl (0.12-1) unstable; urgency=low

  * Initial release (closes: #646528).

 -- gregor herrmann <gregoa@debian.org>  Tue, 25 Oct 2011 00:52:45 +0200