File: changelog

package info (click to toggle)
libbpp-qt 2.4.1-1
  • links: PTS, VCS
  • area: main
  • in suites: buster
  • size: 396 kB
  • sloc: cpp: 935; makefile: 28
file content (115 lines) | stat: -rw-r--r-- 2,977 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
libbpp-qt (2.4.1-1) unstable; urgency=medium

  [ Julien Dutheil ]
  * New upstream version
    Closes: #897783

  [ Andreas Tille ]
  * Standards-Version: 4.2.0

 -- Julien Dutheil <julien.dutheil@univ-montp2.fr>  Wed, 22 Aug 2018 08:41:33 +0200

libbpp-qt (2.4.0-1) unstable; urgency=medium

  [ Andreas Tille ]
  * Provide full license text of CeCILL license
  * Standards-Version: 4.1.4
  * Point Vcs fields to salsa.debian.org
  * Lintian overrides for false positives
  * Add symbols file

  [ Julien Y. Dutheil ]
  * Provide symbols file only for amd64
  * New upstream version
  * Removed unnecessary override

 -- Julien Dutheil <julien.dutheil@univ-montp2.fr>  Tue, 10 Apr 2018 14:11:13 +0200

libbpp-qt (2.3.2-1) unstable; urgency=medium

  [ Julien Dutheil ]
  * New upstream version
  * Builds against Qt5.

  [ Andreas Tille ]
  * Standards-Version: 4.1.3
  * debhelper 11

 -- Andreas Tille <tille@debian.org>  Tue, 06 Feb 2018 15:44:23 +0200

libbpp-qt (2.3.1-4) unstable; urgency=medium

  [ Julien Dutheil ]
  * Does not override debian cxx flags anymore.

  [ Andreas Tille ]
  * Rebuild with gcc-7
  * Standards-Version: 4.1.0 (no changes needed)

 -- Andreas Tille <tille@debian.org>  Thu, 24 Aug 2017 22:36:18 +0200

libbpp-qt (2.3.1-3) unstable; urgency=medium

  * Removed postinst scripts. 

 -- Julien Dutheil <julien.dutheil@univ-montp2.fr>  Tue, 18 Jul 2017 10:18:23 +0200

libbpp-qt (2.3.1-2) unstable; urgency=medium

  * cmake files belong to /usr/lib/$(DEB_HOST_MULTIARCH)
  * d-shlibs (>= 0.80) contains needed override
  * Standards-Version: 4.0.0 (no changes needed)

 -- Andreas Tille <tille@debian.org>  Mon, 26 Jun 2017 11:19:06 +0200

libbpp-qt (2.3.1-1) unstable; urgency=medium

  * New upstream version
  * d/watch: point to github
  * Hardening
  * debhelper 10

 -- Andreas Tille <tille@debian.org>  Wed, 14 Jun 2017 10:52:38 +0200

libbpp-qt (2.2.0-1) unstable; urgency=medium

  * New upstream version
  * Add watch file
  * Add homepage
  * Moved to Debian Med Git
  * Team maintenance in Debian Med team
  * cme fix dpkg-control
  * debhelper 9
  * Enhance description
  * DEP5
  * short dh rules file using d-shlibs
  * Library transition
    Closes: #791097

 -- Andreas Tille <tille@debian.org>  Mon, 25 Apr 2016 12:47:18 +0200

libbpp-qt (2.1.0-1) unstable; urgency=low

   * Compatibility update.

 -- Julien Dutheil <julien.dutheil@univ-montp2.fr>  Fri, 08 Mar 2013 09:44:00 +0100

libbpp-qt (2.0.2-1) unstable; urgency=low

   * Compatibility update.

 -- Julien Dutheil <julien.dutheil@univ-montp2.fr>  Thu, 09 Feb 2012 21:27:00 +0100

libbpp-qt (2.0.1-1) unstable; urgency=low

   * RFP: Bio++ -- The Bio++ bioinformatics libraries. (Closes: #616373).
   * Packages are now non-native.

 -- Julien Dutheil <julien.dutheil@univ-montp2.fr>  Thu, 09 Jun 2011 11:00:00 +0100

libbpp-qt (2.0.0) unstable; urgency=low

   * Initial release

 -- Julien Dutheil <julien.dutheil@univ-montp2.fr>  Mon, 28 Feb 2011 09:00:00 +0100