File: changelog

package info (click to toggle)
libbson-perl 1.12.0-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 1,164 kB
  • sloc: perl: 3,983; makefile: 2
file content (87 lines) | stat: -rw-r--r-- 2,510 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
libbson-perl (1.12.0-1) unstable; urgency=medium

  * Import upstream version 1.12.0
  * Bump debhelper compatibility level to 12
  * Declare compliance with policy 4.4.0
  * Add debian/gbp.conf
  * Update debian/copyright

 -- Xavier Guimard <yadd@debian.org>  Thu, 18 Jul 2019 09:02:47 +0200

libbson-perl (1.10.2-1) unstable; urgency=medium

  * Import upstream version 1.10.2

 -- Xavier Guimard <yadd@debian.org>  Sun, 09 Dec 2018 09:29:43 +0100

libbson-perl (1.10.1-1) unstable; urgency=medium

  * Import upstream version 1.10.1
  * Replace "libjson-pp-perl (>= 2.97001) | perl (>= 5.27.8)" by
    "perl (>= 5.27.8) | libjson-pp-perl (>= 2.97001)"
  * Add libcrypt-urandom-perl in dependencies

 -- Xavier Guimard <yadd@debian.org>  Sat, 01 Dec 2018 18:39:50 +0100

libbson-perl (1.8.1-1) unstable; urgency=medium

  * Import upstream version 1.8.1
  * Add myself to uploaders
  * Add libbson-xs-perl in recommended dependencies

 -- Xavier Guimard <yadd@debian.org>  Wed, 03 Oct 2018 06:40:29 +0200

libbson-perl (1.8.0-1) unstable; urgency=medium

  * Team upload
  * Import upstream version 1.8.0
  * Declare compliance with policy 4.2.1
  * Add libjson-pp-perl and libtest-fatal-perl in build dependencies

 -- Xavier Guimard <yadd@debian.org>  Mon, 17 Sep 2018 06:55:11 +0200

libbson-perl (1.6.7-1) unstable; urgency=medium

  * Team upload.
  * Import upstream version 1.6.7
  * Declare compliance with policy 4.1.5

 -- Xavier Guimard <x.guimard@free.fr>  Sun, 15 Jul 2018 08:35:29 +0200

libbson-perl (1.6.5-1) unstable; urgency=medium

  * Team upload.
  * Import upstream version 1.6.5.

 -- gregor herrmann <gregoa@debian.org>  Wed, 20 Jun 2018 22:58:06 +0200

libbson-perl (1.6.3-1) unstable; urgency=medium

  * Team upload.
  * Import upstream version 1.6.3

 -- Xavier Guimard <x.guimard@free.fr>  Wed, 30 May 2018 22:41:54 +0200

libbson-perl (1.6.1-1) unstable; urgency=medium

  * Team upload.

  [ Damyan Ivanov ]
  * declare conformance with Policy 4.1.3 (no changes needed)

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ gregor herrmann ]
  * Import upstream version 1.6.1.
  * Update years of upstream copyright.
  * Declare compliance with Debian Policy 4.1.4.
  * Bump debhelper compatibility level to 10.

 -- gregor herrmann <gregoa@debian.org>  Fri, 18 May 2018 18:44:09 +0200

libbson-perl (1.4.0-1) unstable; urgency=low

  * Initial Release. (Closes: #874471)

 -- Nuno Carvalho <smash@cpan.org>  Wed, 06 Sep 2017 15:20:18 +0100