File: changelog

package info (click to toggle)
libbson-xs-perl 0.8.1-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 1,712 kB
  • sloc: ansic: 9,734; perl: 1,046; makefile: 3
file content (52 lines) | stat: -rw-r--r-- 1,754 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
libbson-xs-perl (0.8.1-1) unstable; urgency=medium

  * Import upstream version 0.8.1
  * Update libbson-perl dependency version to 1.12.1~
  * Replace "perl (>= 5.27.8) | libjson-pp-perl (>= 2.97001)" by
    "libjson-pp-perl (>= 2.97001)"

 -- Xavier Guimard <yadd@debian.org>  Sat, 17 Aug 2019 21:28:06 +0200

libbson-xs-perl (0.8.0-1) unstable; urgency=medium

  * Import upstream version 0.8.0
  * Update debian/copyright
  * Bump debhelper compatibility level to 12
  * Declare compliance with policy 4.4.0
  * Update libbson-perl dependency (>= 1.12.0)
  * Add debian/gbp.conf

 -- Xavier Guimard <yadd@debian.org>  Thu, 18 Jul 2019 09:08:11 +0200

libbson-xs-perl (0.6.0-1) unstable; urgency=medium

  * Import upstream version 0.6.0
  * Set minimal libbson-perl version to 1.10.1
  * Replace "libjson-pp-perl (>= 2.97001) | perl (>= 5.27.8)" by
    "perl (>= 5.27.8) | libjson-pp-perl (>= 2.97001)"

 -- Xavier Guimard <yadd@debian.org>  Sat, 01 Dec 2018 18:56:48 +0100

libbson-xs-perl (0.4.6-1) unstable; urgency=medium

  * Import upstream version 0.4.6
  * Remove unnecessary version in libbson-perl dependency
  * Add "Multi-Arch: same"

 -- Xavier Guimard <yadd@debian.org>  Tue, 16 Oct 2018 06:36:53 +0200

libbson-xs-perl (0.4.4-1) unstable; urgency=medium

  * Email change: Xavier Guimard -> yadd@debian.org
  * Import upstream version 0.4.4
  * Declare compliance ith policy 4.2.1
  * Add libjson-pp-perl and libtest-fatal-perl in build dependencies
  * Add required version for libbson-perl (>= 1.8.0)

 -- Xavier Guimard <yadd@debian.org>  Tue, 18 Sep 2018 06:26:33 +0200

libbson-xs-perl (0.4.3-1) unstable; urgency=low

  * Initial release (Closes: #905128)

 -- Xavier Guimard <x.guimard@free.fr>  Tue, 31 Jul 2018 15:39:46 +0200