File: changelog

package info (click to toggle)
libbusiness-onlinepayment-paymentech-perl 2.07-1
  • links: PTS, VCS
  • area: main
  • in suites: buster, sid
  • size: 96 kB
  • sloc: perl: 308; makefile: 2
file content (100 lines) | stat: -rw-r--r-- 3,352 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
libbusiness-onlinepayment-paymentech-perl (2.07-1) unstable; urgency=medium

  * Team upload

  [ Salvatore Bonaccorso ]
  * Change search.cpan.org based URIs to metacpan.org based URIs

  [ gregor herrmann ]
  * Strip trailing slash from metacpan URLs.

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ gregor herrmann ]
  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.

  [ Florian Schlichting ]
  * Import upstream version 2.07
  * Add upstream metadata
  * Bump dh compat to level 9
  * Declare compliance with Debian Policy 4.1.1
  * Mark package autopkgtest-able

 -- Florian Schlichting <fsfs@debian.org>  Sat, 11 Nov 2017 22:37:46 +0100

libbusiness-onlinepayment-paymentech-perl (2.05-1) unstable; urgency=low

  [ Ansgar Burchardt ]
  * debian/control: Convert Vcs-* fields to Git.

  [ Fabrizio Regalli ]
  * Update d/compat to 8
  * Update debhelper to (>= 8)

  [ gregor herrmann ]
  * debian/control: update {versioned,alternative} (build) dependencies.

  [ Xavier Guimard ]
  * Imported Upstream version 2.05
  * Bump Standards-Version to 3.9.4
  * Update debian/copyright (years and format)

 -- Xavier Guimard <x.guimard@free.fr>  Sun, 20 Jan 2013 12:01:44 +0100

libbusiness-onlinepayment-paymentech-perl (2.04-1) unstable; urgency=low

  * Change Dep/B-D-I for HTTPS use to libnet-https-any-perl
  * New upstream release

 -- Ivan Kohler <ivan-debian@420.am>  Mon, 11 Oct 2010 17:43:40 -0700

libbusiness-onlinepayment-paymentech-perl (2.03-3) unstable; urgency=low

  * Add a build dependencies on liburi-perl and libtie-ixhash-perl
    (closes: #578792).
  * Activate debian/watch.
  * Add /me to Uploaders.
  * Set Standards-Version to 3.8.4 (no changes).
  * Remove perl-modules from Build-Depends-Indep and Depends.
  * Remove versions from (build) dependencies that are already fulfilled in
    oldstable.
  * Add libtest-pod-perl tp Build-Depends-Indep.
  * Convert to source format 3.0 (quilt).
  * Don't install README anymore.
  * debian/copyright: update formatting, add years of upstream copyright.

 -- gregor herrmann <gregoa@debian.org>  Wed, 28 Apr 2010 18:33:44 +0200

libbusiness-onlinepayment-paymentech-perl (2.03-2) unstable; urgency=low

  * Take over for the Debian Perl Group
  * debian/control: Added: Vcs-Svn field (source stanza); Vcs-Browser
    field (source stanza); Homepage field (source stanza). Changed:
    Maintainer set to Debian Perl Group <pkg-perl-
    maintainers@lists.alioth.debian.org> (was: Ivan Kohler <ivan-
    debian@420.am>); Ivan Kohler <ivan-debian@420.am> moved to
    Uploaders.
  * A sane Build-Depends-Indep to fix FTBFS (closes: Bug#577292)

 -- Ivan Kohler <ivan-debian@420.am>  Sun, 18 Apr 2010 00:25:12 -0700

libbusiness-onlinepayment-paymentech-perl (2.03-1) unstable; urgency=low

  * Upstream release.
  * Upload to Debian (closes: Bug#575565)

 -- Ivan Kohler <ivan-debian@420.am>  Fri, 26 Mar 2010 17:33:18 -0700

libbusiness-onlinepayment-paymentech-perl (2.03~01-1) unstable; urgency=low

  * New upstream snapshot.

 -- Ivan Kohler <ivan-debian@420.am>  Tue, 19 Jan 2010 14:35:02 -0800

libbusiness-onlinepayment-paymentech-perl (2.00-1) unstable; urgency=low

  * Initial Release.

 -- Ivan Kohler <ivan-debian@420.am>  Thu, 8 Oct 2009 02:18:23 -0700