File: changelog

package info (click to toggle)
libcatalyst-plugin-static-simple-perl 0.36-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster
  • size: 384 kB
  • sloc: perl: 2,629; makefile: 2
file content (73 lines) | stat: -rw-r--r-- 2,304 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
libcatalyst-plugin-static-simple-perl (0.36-1) unstable; urgency=medium

  [ Damyan Ivanov ]
  * declare conformance with Policy 4.1.3 (no changes needed)

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ Damyan Ivanov ]
  * New upstream version 0.36

 -- Damyan Ivanov <dmn@debian.org>  Sun, 18 Mar 2018 07:38:11 +0000

libcatalyst-plugin-static-simple-perl (0.34-1) unstable; urgency=medium

  * New upstream version 0.34
    + Closes: #880458 -- serves files without extension, inadvertently
      (CVE-2017-16248)
  * declare conformance with Policy 4.1.1 (no changes needed)

 -- Damyan Ivanov <dmn@debian.org>  Tue, 31 Oct 2017 19:47:04 +0000

libcatalyst-plugin-static-simple-perl (0.33-2) unstable; urgency=medium

  * Team upload.

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ gregor herrmann ]
  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.
  * Fix autopkgtests. Don't run smoke tests in t/author/.
  * Declare compliance with Debian Policy 4.0.0.

 -- gregor herrmann <gregoa@debian.org>  Wed, 02 Aug 2017 13:05:16 -0400

libcatalyst-plugin-static-simple-perl (0.33-1) unstable; urgency=medium

  * Team upload.

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend

  [ Lucas Kanashiro ]
  * Add debian/upstream/metadata
  * Import upstream version 0.33
  * Set debhelper >= 9
  * Declare compliance with Debian policy 3.9.6
  * Add autopkgtest-pkg-perl

 -- Lucas Kanashiro <kanashiro.duarte@gmail.com>  Wed, 12 Aug 2015 16:02:32 -0300

libcatalyst-plugin-static-simple-perl (0.32-1) unstable; urgency=medium

  * Team upload.
  * New upstream release.
  * Add upstream copyright years.
  * Remove unneeded version from libcatalyst-perl (build) dependency.

 -- gregor herrmann <gregoa@debian.org>  Fri, 06 Jun 2014 13:40:08 +0200

libcatalyst-plugin-static-simple-perl (0.31-2) unstable; urgency=medium

  * fix version of broken/replaces libcatalyst-modules-perl

 -- Damyan Ivanov <dmn@debian.org>  Thu, 15 May 2014 11:10:48 +0300

libcatalyst-plugin-static-simple-perl (0.31-1) unstable; urgency=low

  * Initial Release. Spin-off from libcatalyst-modules-perl, where it was
    bundled.

 -- Damyan Ivanov <dmn@debian.org>  Wed, 14 May 2014 12:00:05 +0300